<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://dreddymd.com/xmlrpc.php">

<title>Delta variant of the coronavirus will be the new excuse for tyrannical health measures &#8211; Dr. Eddy Bettermann MD</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="google-site-verification=nzMZ8bUq6yN-VaCb-17LtrHswKU5X83E6eI68YtLgsw" />
<meta name="msvalidate.01" content="5FB757749A823F061BF9CE24197EF30E" />
<meta name="p:domain_verify" content="95862140698fe7aa998236a7a0f2f781" />
<meta name="yandex-verification" content="85c04584e14276fa" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//dreddymd.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Dr. Eddy Bettermann MD &raquo; Feed" href="https://dreddymd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dr. Eddy Bettermann MD &raquo; Comments Feed" href="https://dreddymd.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dr. Eddy Bettermann MD &raquo; Delta variant of the coronavirus will be the new excuse for tyrannical health measures Comments Feed" href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkt1uwyAMhV9ojptOq3oz7VkgIOqWP2FomrcfSbouXbZu2g3C5ny2OYB9hC74rH1GVyDaYsgz9rELDtiR1cOXqOmYn3CBSRvMJxiSEorR2CCFXWkXLSydNONR5yi6E0zRSv6hNaWGUidTT5LGc7tp9s0WesoHcOThyCCYdWaUhawaR5pqyiTSgJwHq/9Qe6IWI4khlAwmkfpviSQyecO/4F24YtumXqxFRZxvSfieXRg5WlLzLoo8KpxWJLTVrsoeYT0pMzpWJdc9ZH15jEz/QMqYNDPU1VFxkA+11/rt7iZ04zTzI08N7zIzSuhDpkrzbbOqObfCWCTShYL/wdiVbLZy1L2513a3fW73+93m5fgOQ54flQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ixion-fonts-archivo-css'  href='//fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNj8EOwjAMQ3+IEkAaggPiW7qSdYG2qZZUhb+n4zQJMXGz5bxYhpqN46SYFHTEiAK59EBP4gRWBFVgaLmAY844jVhJdetENrBAYzE5FE9JwGPCiVrwQ36xX7WUHIi+ApqaHce1MmFHNpiIqSz1GlLp5udVytlklqY+Xf8gWFrKD0ITbAXFmINV/OOBRzaBndV53tKYIVia1tAJ+8C+SQ/tamFn6Bov++682x+7w+l0fwNlzq2y?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"122301576","siteName":"Dr. Eddy Bettermann MD","siteURL":"https:\/\/dreddymd.com","icon":"<img alt='' src='https:\/\/dreddymd.files.wordpress.com\/2018\/07\/cropped-lba_microscope_with_monitor.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/ixion","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fdreddymd.com%252F2021%252F06%252F22%252Fdelta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures%252F","themeURL":"https:\/\/wordpress.com\/theme\/ixion\/","xhrURL":"https:\/\/dreddymd.com\/wp-admin\/admin-ajax.php","nonce":"031681a277","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"779d6d9c4c\" \/>","referer":"https:\/\/dreddymd.com\/2021\/06\/22\/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures\/","canFollow":"1","feedID":"59272877","statusMessage":"","customizeLink":"https:\/\/dreddymd.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdreddymd.wordpress.com%2F2021%2F06%2F22%2Fdelta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures%2F","postID":"107555","shortlink":"https:\/\/wp.me\/p8hae4-rYL","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/dreddymd.com\/107555","statsLink":"https:\/\/wordpress.com\/stats\/post\/107555\/dreddymd.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Ixion","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 472,437 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fdreddymd.com%252F2021%252F06%252F22%252Fdelta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures%252F\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzUEKwkAMheELmQ5DocWFeJZaY8kwyYxJBu3traBQV67e4v/ghUeFuYijeEgWajFnNJsW7JIdwm/lcqGM0Ax1A+JAcitfRzLndkV7w3RvqOtnOib5i4Bp0clxj3fPmh2qlue6tTOf4hDHPvbDeEwvhOVG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dreddymd.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/" />
<link rel='shortlink' href='https://wp.me/p8hae4-rYL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdreddymd.com%2F2021%2F06%2F22%2Fdelta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdreddymd.com%2F2021%2F06%2F22%2Fdelta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Delta variant of the coronavirus will be the new excuse for tyrannical health measures" />
<meta property="og:url" content="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/" />
<meta property="og:description" content="A number of governments have warned about the rapidly spreading Delta variant of the Wuhan coronavirus (COVID-19). Because of its spread, authorities have warned that the biggest wave of the pandem…" />
<meta property="article:published_time" content="2021-06-22T02:00:16+00:00" />
<meta property="article:modified_time" content="2021-06-22T02:00:16+00:00" />
<meta property="og:site_name" content="Dr. Eddy Bettermann MD" />
<meta property="og:image" content="https://dreddymd.files.wordpress.com/2021/06/covid-19-coronavirus-blood-cells.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dreddymd" />
<meta name="twitter:site" content="@dreddymd" />
<meta name="twitter:text:title" content="Delta variant of the coronavirus will be the new excuse for tyrannical health measures" />
<meta name="twitter:image" content="https://dreddymd.files.wordpress.com/2021/06/covid-19-coronavirus-blood-cells.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://dreddymd.com/osd.xml" title="Dr. Eddy Bettermann MD" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fcfcfc" />
<meta name="application-name" content="Dr. Eddy Bettermann MD" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Darkfield Microscopy: German Live Blood Analysis Course online training." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dreddymd.com/feed/;icon-uri=https://dreddymd.files.wordpress.com/2018/07/cropped-lba_microscope_with_monitor.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="A number of governments have warned about the rapidly spreading Delta variant of the Wuhan coronavirus (COVID-19). Because of its spread, authorities have warned that the biggest wave of the pandemic is yet to come. These same authorities are implementing&nbsp;measures that curtail people’s freedoms&nbsp;– such as lockdowns and mask mandates – under the guise of&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 1, 'tn': 'ixion', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 122301576 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://dreddymd.files.wordpress.com/2018/07/cropped-lba_microscope_with_monitor.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://dreddymd.files.wordpress.com/2018/07/cropped-lba_microscope_with_monitor.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dreddymd.files.wordpress.com/2018/07/cropped-lba_microscope_with_monitor.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://dreddymd.files.wordpress.com/2018/07/cropped-lba_microscope_with_monitor.jpg?w=219" />
</head>

<body class="post-template-default single single-post postid-107555 single-format-standard custom-background wp-custom-logo wp-embed-responsive customizer-styles-applied singular has-description no-featured-posts highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="utility-container">
					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a target="_blank" rel="noopener" href="https://twitter.com/dreddyclinic"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-44892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44892"><a href="https://www.instagram.com/dreddyclinic/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-69689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69689"><a href="https://www.bitchute.com/channel/dreddymd/"><span class="screen-reader-text">Videos</span></a></li>
<li id="menu-item-4255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4255"><a href="https://www.pinterest.com/dreddyclinic/"><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					
<form role="search" method="get" class="search-form" action="https://dreddymd.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
		placeholder="Search &hellip;"
		value="" name="s"
		title="Search for:" />
		<span class="search-form-icon"></span>
	</label>
	<input type="submit" class="search-submit"
		value="Search" />
</form>
		</div>

		<div class="branding-container">
					<div class="site-branding">
			<a href="https://dreddymd.com/" class="custom-logo-link" rel="home"></a>
								<p class="site-title"><a href="https://dreddymd.com/" rel="home">Dr. Eddy Bettermann MD</a></p>
					</div><!-- .site-branding -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">Menu</button>
	<div class="menu-menu-1-container"><ul id="top-menu" class="menu"><li id="menu-item-834" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-834"><a href="https://dreddymd.com/2017/01/16/detoxcleansing/">Detox/Cleansing</a></li>
<li id="menu-item-939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-939"><a href="https://dreddymd.com/shop/supplements/">Supplements</a>
<ul class="sub-menu">
	<li id="menu-item-60690" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-60690"><a href="https://dreddymd.com/2020/05/21/immunity-support/">Immunity Support</a></li>
</ul>
</li>
<li id="menu-item-833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-833"><a href="https://dreddymd.com/2017/01/16/health-kits/">Health Kits</a></li>
<li id="menu-item-37991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37991"><a href="https://dreddymd.com/category/biological-medicine/skin-care/">Skin Care</a>
<ul class="sub-menu">
	<li id="menu-item-51198" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51198"><a href="https://dreddymd.com/2020/01/10/beauty-skin-care/">Beauty &amp; Skin Care</a></li>
</ul>
</li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1182"><a href="https://dreddymd.com/category/green-living/">Green Living</a>
<ul class="sub-menu">
	<li id="menu-item-79012" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79012"><a href="https://dreddymd.com/tag/environmental-awareness/">environmental awareness</a></li>
	<li id="menu-item-43876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43876"><a href="https://dreddymd.com/category/healthy-home/">Healthy Home</a></li>
	<li id="menu-item-43875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43875"><a href="https://dreddymd.com/category/hidden-dangers/">Hidden Dangers</a></li>
	<li id="menu-item-43891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43891"><a href="https://dreddymd.com/category/pet-care/">Pet Health</a></li>
	<li id="menu-item-43880" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43880"><a href="https://dreddymd.com/tag/public-health/">Public Health</a></li>
	<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43889"><a href="https://dreddymd.com/category/sustainable-living/">Sustainable Living</a></li>
</ul>
</li>
<li id="menu-item-43589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43589"><a href="https://dreddymd.com/category/biological-medicine/">Biological Medicine</a>
<ul class="sub-menu">
	<li id="menu-item-44123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44123"><a href="https://dreddymd.com/category/cancer/">Cancer</a></li>
	<li id="menu-item-43601" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43601"><a href="https://dreddymd.com/tag/exercise/">Exercise</a></li>
	<li id="menu-item-43612" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43612"><a href="https://dreddymd.com/tag/integrated-care/">Integrated Care</a></li>
	<li id="menu-item-1185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185"><a href="https://dreddymd.com/category/mental-wellness/">Mental Wellness</a></li>
	<li id="menu-item-43599" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43599"><a href="https://dreddymd.com/tag/mind-and-body/">Mind and Body</a></li>
	<li id="menu-item-43619" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43619"><a href="https://dreddymd.com/tag/longevity/">Longevity</a></li>
	<li id="menu-item-43605" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43605"><a href="https://dreddymd.com/tag/ph-medicine/">pH Medicine</a></li>
	<li id="menu-item-43615" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43615"><a href="https://dreddymd.com/tag/stress/">Stress</a></li>
	<li id="menu-item-43600" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43600"><a href="https://dreddymd.com/tag/weight-loss/">Weight Loss</a></li>
	<li id="menu-item-43617" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43617"><a href="https://dreddymd.com/tag/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-37993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37993"><a href="https://dreddymd.com/category/biological-medicine/">Health Articles</a>
<ul class="sub-menu">
	<li id="menu-item-34031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34031"><a href="https://dreddymd.com/category/brain-health/">Brain Health</a></li>
	<li id="menu-item-34042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34042"><a href="https://dreddymd.com/category/children-health/">Children Health</a></li>
	<li id="menu-item-34032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34032"><a href="https://dreddymd.com/category/gut-and-digestive-health/">Gut and Digestive Health</a></li>
</ul>
</li>
<li id="menu-item-38003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38003"><a href="https://dreddymd.com/category/epigenetic/">Epigenetic</a>
<ul class="sub-menu">
	<li id="menu-item-51201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51201"><a href="https://dreddymd.com/category/diseases-disorders/">Diseases &amp; Disorders</a></li>
	<li id="menu-item-51203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51203"><a href="https://dreddymd.com/category/environmental-health/">Environmental Health</a></li>
	<li id="menu-item-44830" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44830"><a href="https://dreddymd.com/2018/06/16/what-is-epigenetics/">What is Epigenetics?</a></li>
</ul>
</li>
<li id="menu-item-37616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37616"><a href="https://dreddymd.com/category/nutrition/">Nutrition</a>
<ul class="sub-menu">
	<li id="menu-item-37997" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-37997"><a href="https://dreddymd.com/tag/diet/">Diet</a>
	<ul class="sub-menu">
		<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1181"><a href="https://dreddymd.com/category/diet/vegan-diet/">Vegan Diet</a></li>
		<li id="menu-item-37995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37995"><a href="https://dreddymd.com/category/diet/vegetarian-diet/">Vegetarian Diet</a></li>
	</ul>
</li>
	<li id="menu-item-45030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45030"><a href="https://dreddymd.com/category/nutrition/foods/">Foods</a>
	<ul class="sub-menu">
		<li id="menu-item-45033" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45033"><a href="https://dreddymd.com/tag/healthy-foods/">Healthy Foods</a></li>
		<li id="menu-item-45035" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45035"><a href="https://dreddymd.com/tag/foods-to-avoid/">Foods to avoid</a></li>
		<li id="menu-item-45357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45357"><a href="https://dreddymd.com/category/nutrition/foods/macronutrients/">Macronutrients</a></li>
		<li id="menu-item-45358" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45358"><a href="https://dreddymd.com/tag/micronutrients/">Micronutrients</a></li>
		<li id="menu-item-45356" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45356"><a href="https://dreddymd.com/tag/nutrient-deficiencies/">Nutrient Deficiencies</a></li>
	</ul>
</li>
	<li id="menu-item-34035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34035"><a href="https://dreddymd.com/category/nutrition/plants-for-health/herbs/">Herbs</a></li>
	<li id="menu-item-45352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45352"><a href="https://dreddymd.com/category/nutrition/supplements/minerals/">Minerals</a></li>
	<li id="menu-item-37999" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37999"><a href="https://dreddymd.com/tag/plants-for-health/">Plants for Health</a></li>
	<li id="menu-item-38000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38000"><a href="https://dreddymd.com/category/nutrition/plants-for-health/spices/">Spices</a></li>
	<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1180"><a href="https://dreddymd.com/category/nutrition/recipes/">Recipes</a></li>
	<li id="menu-item-37683" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37683"><a href="https://dreddymd.com/tag/supplements/">Supplements</a></li>
	<li id="menu-item-37684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37684"><a href="https://dreddymd.com/category/nutrition/supplements/vitamins/">Vitamins</a></li>
	<li id="menu-item-45354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45354"><a href="https://dreddymd.com/category/nutrition/foods/water-and-hydration/">Water and Hydration</a></li>
</ul>
</li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174"><a href="https://dreddymd.com/category/detox-cleansing/">Cleansing &amp; Detox</a>
<ul class="sub-menu">
	<li id="menu-item-34017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34017"><a href="https://dreddymd.com/category/detox-cleansing/colon-cleansing/">Colon Cleanse</a></li>
	<li id="menu-item-34028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34028"><a href="https://dreddymd.com/category/detox-cleansing/harmful-organism-cleanse/">Harmful Organism Cleanse</a></li>
	<li id="menu-item-43604" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43604"><a href="https://dreddymd.com/tag/cleansing-herbs/">Cleansing Herbs</a></li>
	<li id="menu-item-34016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34016"><a href="https://dreddymd.com/category/detox-cleansing/liver-cleansing/">Liver Cleanse</a></li>
	<li id="menu-item-43607" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43607"><a href="https://dreddymd.com/tag/kidney-cleanse/">Kidney Cleanse</a></li>
	<li id="menu-item-34018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34018"><a href="https://dreddymd.com/category/lung-cleansing/">Lung Cleanse</a></li>
	<li id="menu-item-39551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39551"><a href="https://www.amazon.com/shop/dreddyclinic">Protocol</a></li>
	<li id="menu-item-34023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34023"><a href="https://dreddymd.com/category/toxic-metals-cleansing/">Toxic Metal Cleanse</a></li>
	<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43882"><a href="https://dreddymd.com/tag/whole-body-detox/">Whole Body Detox</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175"><a href="https://dreddymd.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-44804" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44804"><a href="https://dreddymd.com/2018/05/05/schedule-a-phone-consultation/">Phone Consultation</a></li>
	<li id="menu-item-837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837"><a href="https://dreddymd.com/2017/01/17/the-complete-list-of-benefits-for-a-membership-for-our-online-patients/">Membership</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-176"><a href="https://dreddymd.com/courses/">LBA Courses</a>
<ul class="sub-menu">
	<li id="menu-item-55554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55554"><a href="https://dreddymd.com/2017/01/17/the-interactive-live-blood-cd-and-the-certified-training-live-blood-analysis-online-course/">Live Blood Analysis CD</a></li>
	<li id="menu-item-1132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132"><a href="https://dreddymd.com/2017/01/17/live-blood-microscopy-analysis-darkfield-course/">LBA Online Course Training</a></li>
	<li id="menu-item-43595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43595"><a href="https://dreddymd.com/category/dark-field-microscopy/dark-field-live-blood-microscopy-course-online/">Darkfield Live Blood Microscopy</a></li>
	<li id="menu-item-43621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43621"><a href="https://dreddymd.com/category/dark-field-microscopy/pleomorphism/">Pleomorphism</a></li>
	<li id="menu-item-37655" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37655"><a href="https://dreddymd.com/2018/04/23/recommend-books-for-our-live-blood-analysis-course/">Recommend books for our Live Blood Analysis Course</a></li>
	<li id="menu-item-45348" class="menu-item menu-item-type-post_type_archive menu-item-object-jetpack-testimonial menu-item-45348"><a href="https://dreddymd.com/testimonial/">All Testimonials</a></li>
	<li id="menu-item-69692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69692"><a href="https://www.bitchute.com/channel/dreddymd/">Videos</a></li>
	<li id="menu-item-37654" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37654"><a href="https://dreddymd.com/2017/02/18/what-is-live-blood-analysis/">What is Live Blood Analysis?</a></li>
</ul>
</li>
<li id="menu-item-4139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4139"><a href="https://dreddymd.com/">Home</a></li>
</ul></div></nav>
		</div>

	</header>

	
	<div id="content" class="site-content">
		<div class="entry-meta">
			<span class="posted-on"><a href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-22T10:00:16+08:00">June 22, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://dreddymd.com/author/dreddymd/">dreddymd</a></span></span> <span class="cat-links"><a href="https://dreddymd.com/category/diseases-disorders/" rel="category tag">Diseases &amp; Disorders</a>, <a href="https://dreddymd.com/category/news-reviews/" rel="category tag">News &amp; Reviews</a>, <a href="https://dreddymd.com/category/vaccination/" rel="category tag">vaccination</a></span>					</div><!-- .entry-meta -->
<h1 class="entry-title">Delta variant of the coronavirus will be the new excuse for tyrannical health measures</h1>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-107555" class="post-107555 post type-post status-publish format-standard hentry category-diseases-disorders category-news-reviews category-vaccination tag-b16172-strain tag-breakthrough-infections tag-coronavirus-lockdowns tag-coronavirus-variants tag-covid-19-pandemic tag-delta-variant tag-health-freedom tag-mask-mandates tag-mass-vaccination tag-medical-tyranny tag-obey tag-outbreak tag-pandemic tag-public-health-mandates tag-variants tag-wuhan-coronavirus no-featured-image">
	<div class="entry-body">
		<header class="entry-header">
					</header>
		<div class="entry-content">
			<div class="container max-width-4 mx-auto bg-white sm-px1 md-px2 md-pb2 md-pt1 lg-px3">
<div class="clearfix px1 mt2 sm-p0">
<div class="col sm-col-12 md-col-8">
<article id="post-107555" class="post-107555 post type-post status-publish format-standard has-post-thumbnail hentry category-diseases-and-disorders category-news-and-reviews category-vaccination tag-B16172-strain tag-badhealth tag-badmedicine tag-breakthrough-infections tag-coronavirus-lockdowns tag-coronavirus-variants tag-covid-19-pandemic tag-Delta-Variant tag-health-freedom tag-mask-mandates tag-mass-vaccination
tag-Medical-Tyranny tag-obey tag-outbreak tag-pandemic tag-public-health-mandates tag-variants tag-Wuhan-coronavirus" role="article"><p></p>
<div class="entry-content">
<div></div>
</div>
</article>
</div>
</div>
</div>


<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="107557" data-permalink="https://dreddymd.com/covid-19-coronavirus-blood-cells-5/" data-orig-file="https://dreddymd.files.wordpress.com/2021/06/covid-19-coronavirus-blood-cells.jpg" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covid-19-coronavirus-blood-cells" data-image-description="" data-medium-file="https://dreddymd.files.wordpress.com/2021/06/covid-19-coronavirus-blood-cells.jpg?w=300" data-large-file="https://dreddymd.files.wordpress.com/2021/06/covid-19-coronavirus-blood-cells.jpg?w=1000" src="https://dreddymd.files.wordpress.com/2021/06/covid-19-coronavirus-blood-cells.jpg?w=1000" alt="Delta variant of the coronavirus will be the new excuse for tyrannical health measures" class="wp-image-107557" srcset="https://dreddymd.files.wordpress.com/2021/06/covid-19-coronavirus-blood-cells.jpg 1000w, https://dreddymd.files.wordpress.com/2021/06/covid-19-coronavirus-blood-cells.jpg?w=150 150w, https://dreddymd.files.wordpress.com/2021/06/covid-19-coronavirus-blood-cells.jpg?w=300 300w, https://dreddymd.files.wordpress.com/2021/06/covid-19-coronavirus-blood-cells.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure></div>



<p>A number of governments have warned about the rapidly spreading Delta variant of the Wuhan coronavirus (COVID-19). Because of its spread, authorities have warned that the biggest wave of the pandemic is yet to come. These same authorities are implementing&nbsp;<a href="https://www.shtfplan.com/headline-news/stay-alert-delta-variant-warnings-could-be-the-next-excuse-for-dystopian-tyranny" target="_blank" rel="noreferrer noopener">measures that curtail people’s freedoms</a>&nbsp;– such as lockdowns and mask mandates – under the guise of keeping the Delta variant at bay.</p>



<p>The “Delta variant” may actually be a euphemism for people who are harmed by covid vaccines. By blaming a “variant” instead of the vaccine, the covid vaccine mythology narrative can be perpetuated until global depopulation goals are achieved.</p>



<p><a id="irCont3816219277" class="irContCt irBnrCont" href="https://go.globalhealingcenter.com/c/435257/381621/5534"><img class=" alignleft" src="https://cdn.globalhealingcenter.com/am/a/en/chemical-and-toxic-metal-cleanse-chk-b-300x250.gif" alt="The Chemical and Toxic Metal Cleanse Kit will help you purge your body of both chemical and metal toxins, which can lead to serious health concerns." width="300" height="250" border="0"></a>According to the now-discredited “science” establishment,&nbsp;<a href="https://www.rafflesmedicalgroup.com/health-resources/health-articles/covid-19-variants-the-b-1-617-strain-common-questions-asked/" target="_blank" rel="noreferrer noopener">the Delta or B16172 variant</a>&nbsp;first detected in India is described as a sub-strain of the original B1617 variant that initially circulated there. It possessed three notable mutations that set it apart from earlier strains. The E484Q mutation allowed it to escape immunity from vaccines or earlier infection. The L452R mutation enabled it to become 20 percent more transmissible, while the P681R mutation contributed to its increased infectiousness.</p>



<p><a href="https://timesofindia.indiatimes.com/life-style/health-fitness/health-news/coronavirus-new-variant-new-delta-plus-variant-in-india-all-you-need-to-know-about-the-new-strain/photostory/83539398.cms" target="_blank" rel="noreferrer noopener">A report by the&nbsp;<em>Times of India</em></a>&nbsp;(TOI) said the Delta variant even mutated further in some instances, becoming the Delta plus or AY1 strain. This strain possessed the K417N mutation at the virus’s spike protein, which enables it to enter and infect human cells. The&nbsp;<em>TOI&nbsp;</em>report added that the AY1 variant showed resistance to monoclonal antibody treatments for COVID-19.</p>



<p>Author Michael Snyder&nbsp;<a href="http://endoftheamericandream.com/now-they-are-warning-that-the-delta-variant-will-cause-the-biggest-covid-wave-of-the-entire-pandemic/" target="_blank" rel="noreferrer noopener">wrote in his blog</a>&nbsp;that the Delta variant is “wreaking havoc” in different countries worldwide. It caused new COVID-19 cases in the U.K. to rise by 109 percent in a week’s time. Of these new cases, the Delta variant accounted for 91 percent. Because of this, the British government has considered extending lockdown restrictions by another month,&nbsp;<a href="https://www.dailymail.co.uk/news/article-9681741/Highly-contagious-Indian-variant-dominant-strain-COVID-WEEK.html" target="_blank" rel="noreferrer noopener">the&nbsp;<em>Daily Mail</em>&nbsp;reported</a>.</p>



<p>The same report added that a study by&nbsp;<em>Public Health England</em>&nbsp;(PHE) found that 29 percent of the 42 fatalities caused by the new strain were fully vaccinated against the disease. The PHE study only reignited fears of another outbreak, as cases and deaths there were on a downtrend. Many Britons also called for lifting the unnecessary lockdowns.</p>



<h2><strong>Variants of concern such as the Delta strain will serve as basis for new lockdowns</strong></h2>



<p>Chile is another country that has locked itself down over fears of another circulating COVID-19 variant, namely the Brazilian P1 strain. Health authorities in the South American nation&nbsp;<a href="https://news.trust.org/item/20210610214438-1gzip" target="_blank" rel="noreferrer noopener">announced a blanket lockdown</a>&nbsp;across its capital city of Santiago on June 10. The lockdown followed Chile’s daily nationwide caseload surging 17 percent in the past two weeks. Concurrently, the daily caseload for the Santiago Metropolitan region also spiked by 25 percent in the same period.</p>



<p><a href="https://dreddymd.com/2021/04/11/chile-locks-down-country-again-despite-its-lead-in-coronavirus-vaccinations/">The lockdown starkly contrasted</a>&nbsp;with Chile’s mass vaccination drive to protect its population against the Wuhan coronavirus. It boasted of having one of the highest vaccination rates worldwide, alongside countries such as the U.S. and Israel. According to&nbsp;<em>Reuters</em>&nbsp;data, around three-fourths of Chile’s 15 million population have already received at least one COVID-19 vaccine dose. Meanwhile, almost 58 percent of Chileans are completely vaccinated against the disease.</p>



<p>As of writing, the Delta variant accounted for about 10 percent of all new COVID-19 cases in the U.S. The current number was a one percent increase from figures a month ago. But many have expressed fear that the B16172 strain will become the dominant variant in the U.S. – prompting another round of tyrannical public health mandates.</p>



<p>During a June 13 appearance in the&nbsp;<em>CBS</em>&nbsp;program&nbsp;<em>Face the Nation</em>, former&nbsp;<em>Food and Drug Administration</em>&nbsp;(FDA) Commissioner&nbsp;<a href="https://news.yahoo.com/gottlieb-says-delta-variant-likely-170800630.html" target="_blank" rel="noreferrer noopener">Dr. Scott Gottlieb projected</a>&nbsp;that the Delta strain would be likely to become dominant in the U.S. He added that it could lead to new COVID-19 outbreaks in the fall – with unvaccinated Americans facing the most risk.</p>



<p>The erstwhile FDA commissioner said: “Right now in the U.S., it’s about 10 percent of infections [and it’s] doubling every two weeks. That doesn’t mean that we’re going to see a sharp uptick in infections, but it does mean that this is going to take over. And I think the risk is really … that this could spike a new epidemic heading into the fall.”</p>



<p>Gottlieb added that the risk of outbreaks caused by the Delta strain would most likely be higher in areas with low vaccination rates, particularly in some cities in the southern U.S. He continued that “there’s a risk … [of] outbreaks with this new variant” in the aforementioned areas. The former FDA head also cited data from British epidemiologist Neil Ferguson showing that the B16172 strain was 60 percent more transmissible than the earlier B117 variant.</p>



<p>Ultimately, Gottlieb&nbsp;<a href="https://dreddymd.com/2021/06/15/delta-variant-fear-mongering-ramps-up-tyrants-say-get-the-shot/">doubled down on the use of vaccines</a>&nbsp;to fight the spread of the Delta variant. He remarked that COVID-19 vaccines approved for use in the U.S. and other countries appear to be effective in containing the strain. “We have the tools to control [the Delta variant] and defeat it. We just need to use those tools,” he said.</p>



<p>Visit&nbsp;<a href="https://medicaltyranny.com/" target="_blank" rel="noreferrer noopener">MedicalTyranny.com</a>&nbsp;to read more about draconian public health mandates to keep&nbsp;<a href="https://pandemic.news/" target="_blank" rel="noreferrer noopener">the Delta strain</a>&nbsp;of the Wuhan coronavirus at bay.</p>



<p>Ramon Tomey</p>



<p><strong>Sources include:</strong></p>



<p><a href="https://www.shtfplan.com/headline-news/stay-alert-delta-variant-warnings-could-be-the-next-excuse-for-dystopian-tyranny" target="_blank" rel="noreferrer noopener">SHTFPlan.com</a></p>



<p><a href="https://www.rafflesmedicalgroup.com/health-resources/health-articles/covid-19-variants-the-b-1-617-strain-common-questions-asked/" target="_blank" rel="noreferrer noopener">RafflesMedicalGroup.com</a></p>



<p><a href="https://timesofindia.indiatimes.com/life-style/health-fitness/health-news/coronavirus-new-variant-new-delta-plus-variant-in-india-all-you-need-to-know-about-the-new-strain/photostory/83539398.cms" target="_blank" rel="noreferrer noopener">TimesOfIndia.IndiaTimes.com</a></p>



<p><a href="http://endoftheamericandream.com/now-they-are-warning-that-the-delta-variant-will-cause-the-biggest-covid-wave-of-the-entire-pandemic/" target="_blank" rel="noreferrer noopener">EndOfTheAmericanDream.com</a></p>



<p><a href="https://www.dailymail.co.uk/news/article-9681741/Highly-contagious-Indian-variant-dominant-strain-COVID-WEEK.html" target="_blank" rel="noreferrer noopener">DailyMail.co.uk</a></p>



<p><a href="https://news.trust.org/item/20210610214438-1gzip" target="_blank" rel="noreferrer noopener">News.Trust.org</a></p>



<p><a href="https://news.yahoo.com/gottlieb-says-delta-variant-likely-170800630.html" target="_blank" rel="noreferrer noopener">News.Yahoo.com</a></p>


<p><a href="https://www.amazon.com/Chlorella-Spirulina-Superfoods-Minerals-Chlorophyll/dp/B01DPW5JSW?crid=3UFR61JYZEA9H&amp;dchild=1&amp;keywords=heavy+metal+detox+supplements&amp;qid=1624262283&amp;sprefix=heavy+metal+detox+supplement%2Caps%2C380&amp;sr=8-14&amp;linkCode=li3&amp;tag=dreddyclinic-20&amp;linkId=39c43fc2ca4385b6d615f0274c12615a&amp;language=en_US&amp;ref_=as_li_ss_il" target="_blank" rel="noopener"><img class="aligncenter" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=B01DPW5JSW&amp;Format=_SL250_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=dreddyclinic-20&amp;language=en_US" border="0" /></a><img style="border:none !important;margin:0 !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=dreddyclinic-20&amp;language=en_US&amp;l=li3&amp;o=1&amp;a=B01DPW5JSW" alt="" width="1" height="1" border="0" /></p>
<p><a href="https://go.globalhealingcenter.com/c/435257/381559/5534"><img class=" aligncenter" src="https://a.impactradius-go.com/display-ad/5534-381559" alt="9 Step Body Cleanse Kit | Ultimate Full-Body Cleanse" width="728" height="90" border="0" /></a></p>
<h3>Related Posts</h3>


<ul><li><a href="https://dreddymd.com/2021/05/23/nobel-prize-winner-says-covid-vaccination-is-an-unacceptable-mistake-thats-spreading-variants/">Nobel Prize winner says covid vaccination is an “unacceptable mistake” that’s spreading “variants”</a></li><li><a href="https://dreddymd.com/2021/04/30/booster-shots-can-create-vaccine-resistant-variants-of-the-coronavirus-scientists-warn/">Booster shots can create VACCINE-RESISTANT variants of the coronavirus, scientists warn</a></li><li><a href="https://dreddymd.com/2021/04/26/study-finds-pfizer-coronavirus-vaccine-puts-people-at-higher-risk-of-covid-variants/">Study finds Pfizer coronavirus vaccine puts people at HIGHER risk of covid “variants”</a></li><li><a href="https://dreddymd.com/2021/04/23/new-wuhan-coronavirus-variants-will-make-vaccines-ineffective-according-to-global-health-experts/">New Wuhan coronavirus variants will make vaccines ineffective, according to global health experts</a></li></ul>
			<div id="atatags-1223015761-60d1d70d0d67c"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1223015761-60d1d70d0d67c',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-custom share-custom-stumbleupon"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-stumbleupon sd-button share-icon no-text" href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/?share=custom-1518074457" target="_blank" title="Click to share on StumbleUpon"><span style="background-image:url(&quot;https://hodgepodgedays.co.uk/wp-content/uploads/2016/01/tiny-stumble.png&quot;);"></span><span class="sharing-screen-reader-text">Click to share on StumbleUpon (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-107555" class="share-linkedin sd-button share-icon no-text" href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-107555" class="share-facebook sd-button share-icon no-text" href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-107555" class="share-twitter sd-button share-icon no-text" href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-107555" class="share-pinterest sd-button share-icon no-text" href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-107555" class="share-skype sd-button share-icon no-text" href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122301576-107555-60d1d70d0ef19' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=122301576&amp;post_id=107555&amp;origin=dreddymd.wordpress.com&amp;obj_id=122301576-107555-60d1d70d0ef19&amp;domain=dreddymd.com' data-name='like-post-frame-122301576-107555-60d1d70d0ef19'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		</div><!-- .entry-content -->

			<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://dreddymd.com/tag/b16172-strain/" rel="tag">B16172 strain</a>, <a href="https://dreddymd.com/tag/breakthrough-infections/" rel="tag">breakthrough infections</a>, <a href="https://dreddymd.com/tag/coronavirus-lockdowns/" rel="tag">coronavirus lockdowns</a>, <a href="https://dreddymd.com/tag/coronavirus-variants/" rel="tag">coronavirus variants</a>, <a href="https://dreddymd.com/tag/covid-19-pandemic/" rel="tag">covid-19 pandemic</a>, <a href="https://dreddymd.com/tag/delta-variant/" rel="tag">Delta Variant</a>, <a href="https://dreddymd.com/tag/health-freedom/" rel="tag">Health Freedom</a>, <a href="https://dreddymd.com/tag/mask-mandates/" rel="tag">mask mandates</a>, <a href="https://dreddymd.com/tag/mass-vaccination/" rel="tag">mass vaccination</a>, <a href="https://dreddymd.com/tag/medical-tyranny/" rel="tag">Medical Tyranny</a>, <a href="https://dreddymd.com/tag/obey/" rel="tag">obey</a>, <a href="https://dreddymd.com/tag/outbreak/" rel="tag">outbreak</a>, <a href="https://dreddymd.com/tag/pandemic/" rel="tag">Pandemic</a>, <a href="https://dreddymd.com/tag/public-health-mandates/" rel="tag">public health mandates</a>, <a href="https://dreddymd.com/tag/variants/" rel="tag">variants</a>, <a href="https://dreddymd.com/tag/wuhan-coronavirus/" rel="tag">Wuhan coronavirus</a></span>	</footer><!-- .entry-footer -->
			<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/b327d9b9718f168ce18ffd74443ca959?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">dreddymd</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Dr Eddy Bettermann MD focus on Biological Medicine (Biologische Medizin), Darkfield Microscopy (Dunkelfeld Mikroskopie), Orthomolecular Medicine (Orthomolekulare Medizin), Ayurvedic Medicine (Ayurveda), Psychosomatic Medicine (Psychosomatische Medizin), raw food (Rohkost), fasting (Fasten):

Our primary integrative medicine goal is the maintenance of your health and wellness, and we are committed to safe and effective healthcare.
Our specialties include online integrative medicine education by alternative doctor: food and allergy management through the use of Integrative medical therapy, Environmental Medicine, General Family Medicine, Ayurveda, Panchakarma, Chronic Fatigue, ADHD, autism, Fibromyalgia, Yeast/Fungus related diseases – Candidacies, mercury dental replacement and detoxification, Natural Thyroid Replacement, Weight loss, Lyme Disease, Irritable Bowel Disease, Attention Deficit Disorder, Pervasive Developmental Disorders, Multiple Chemical Sensitivities, Addiction related programs, Intestinal Dysbiosis, as well as trigger point therapy using Neural Therapy.

Dr. Eddy Bettermann MD, physician from Germany, consultant and teacher in biological medicine, especially dark field microscopy known as Live Blood Analysis in Thailand, Malaysia, Hong Kong, Singapore and the Philippines. But he lecture also in the USA, Canada and the U.A.E. He speaks english and german.

https://dreddymd.com/2017/01/17/the-interactive-live-blood-cd-and-the-certified-training-live-blood-analysis-online-course/
https://dreddymd.com/courses/
https://dreddymd.com/2017/01/17/live-blood-microscopy-analysis-darkfield-course/

“Let thy Food be thy Medicine and thy Medicine be thy Food.” — Hippocrates

Physician Member of the Medical Board at AOX Singapore,
Medical Doctor at Nurse Mobile Clinic and
Physician at DrEddy Clinic

Our Mission:
The mission of the Integrative Medicine is to search for the most effective treatments for patients by combining both conventional and alternative approaches that address all aspects of health and wellness – biological, psychological, social and spiritual. Biological Medicine is a big part of my work and so is Dark field Microscopy, what I use in my daily practice and what I teach more then 15 years in Asia and around the world: Live Blood Analysis in dark field based on Haematology.
We utilize Live blood analysis since 2004, conventional as well as specialty laboratories for a thorough diagnostic work up of the disease in question. Our integrative medicine treatment regimens are especially unique and are tailored specifically to the individual needs of each patient.

Our Mission: don’t harm, prevent, use food as medicine

We are a reliable partner for integrative medicine in Medical Spa &amp; Clinic Development and integrative medicine Education Training for alternative doctors – we bring different holistic approaches, like Integrative Medicine, Traditional Chinese Medicine and Ayurveda Medicine together. On your request we offer our service in your place as well.

Heavy metal poisoning

Heavy metal poisoning is much more common than most people realize, and if you’re thinking that it doesn’t apply to you because you haven’t been exposed to any, think again. If you’ve eaten fish regularly, had amalgam fillings, received vaccinations, drank contaminated water, or done industrial or agricultural work or pharmaceutical manufacturing, there’s a good chance that you have a fair amount of toxic metals in your system..

We are here to help and to educate!
Wishing your health and happiness
Dr Eddy Bettermann MD
Multimedia library https://bit.ly/2Wgqsd3
Protect you and your family from harmful radiation https://bit.ly/synergyscience-dreddymd
More information about 5G and EMF: https://dreddymd.com/?s=5G+and+EMF
Protocol https://amzn.to/2Nxsfql			<a class="author-link" href="https://dreddymd.com/author/dreddymd/" rel="author">
				View all posts by dreddymd			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	</div> <!-- .entry-body -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dreddymd.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d416b5a78f" /><input type="hidden" name="_wp_http_referer" value="/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='107555' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7e913176d2" /></p>
<input type="hidden" name="genseq" value="1624364813" />
<input type="hidden" id="ak_js" name="ak_js" value="229"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dreddymd.com/2021/06/22/fauci-emails-reveal-a-paranoid-and-panicked-nih-doing-damage-control-to-conceal-lab-origins-of-sars-cov-2/" rel="prev">Fauci emails reveal a paranoid and panicked NIH, doing damage control to conceal lab origins of SARS-CoV-2</a></div></div>
	</nav>
		</main>
	</div>

<aside id="secondary" class="widget-area" role="complementary">
				<div id="atatags-1223015763-60d1d70d1165e"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1223015763-60d1d70d1165e',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><section id="search-1" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" class="search-form" action="https://dreddymd.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
		placeholder="Search &hellip;"
		value="" name="s"
		title="Search for:" />
		<span class="search-form-icon"></span>
	</label>
	<input type="submit" class="search-submit"
		value="Search" />
</form>
</section><section id="media_image-19" class="widget widget_media_image"><h2 class="widget-title">CLINIC MONO PEMF DEVICE</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 500px" class="wp-caption alignnone"><a href="http://bit.ly/clinicmono-pemf" rel="httpshealthytobecomproductpemf-dcm3990secure189 noopener" target="_blank"><img width="500" height="500" src="https://dreddymd.files.wordpress.com/2021/02/clinic-mono-suitcase-1-500x500-1.jpg?w=500" class="image wp-image-90819  attachment-500x500 size-500x500" alt="CLINIC MONO PEMF DEVICE" loading="lazy" style="max-width: 100%; height: auto;" title="CLINIC MONO PEMF DEVICE" srcset="https://dreddymd.files.wordpress.com/2021/02/clinic-mono-suitcase-1-500x500-1.jpg 500w, https://dreddymd.files.wordpress.com/2021/02/clinic-mono-suitcase-1-500x500-1.jpg?w=150 150w, https://dreddymd.files.wordpress.com/2021/02/clinic-mono-suitcase-1-500x500-1.jpg?w=300 300w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="90819" data-permalink="https://dreddymd.com/clinic-mono-suitcase-1-500x500/" data-orig-file="https://dreddymd.files.wordpress.com/2021/02/clinic-mono-suitcase-1-500x500-1.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CLINIC-MONO-SUITCASE-1-500&#215;500" data-image-description="" data-medium-file="https://dreddymd.files.wordpress.com/2021/02/clinic-mono-suitcase-1-500x500-1.jpg?w=300" data-large-file="https://dreddymd.files.wordpress.com/2021/02/clinic-mono-suitcase-1-500x500-1.jpg?w=500" /></a><figcaption class="wp-caption-text">The new CLINIC MONO from PEMF Systems is a clinical or home device combining a very powerful 3990 Gauss ringer PEMF with a 5 step intensity settings into a practical unit that can be used in wellness or detox centres, in osteopathic and chiropractic clinics as well as in private homes.</figcaption></figure></section><section id="text-1" class="widget widget_text"><h2 class="widget-title">Microscopy Online Course</h2>			<div class="textwidget"><p><a href="https://www.paypal.me/juvnurse/320USD">Microscopy Course on the topic of Live Blood Cell Analysis with Certificate:</a> This unique course covers the width and breath of this very interesting topic. <a href="https://dreddymd.com/courses/" target="_blank" rel="noopener">The objective of this course</a> is to give you readily applicable knowledge of dark field microscopy. In order to give you a broad and balanced perspective, it encompasses both the present medical view, the latest research as well as the pleomorphic view. <a href="http://bit.ly/lba-course-enroll-me-here">Enroll me for the course here!</a></p>
</div>
		</section><section id="media_image-4" class="widget widget_media_image"><h2 class="widget-title">Live Blood Microscopy Analysis Darkfield interactive video Course</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 126px" class="wp-caption alignnone"><a href="https://www.paypal.me/juvnurse/119USD" rel="httpsdreddymdcom20170117live-blood-microscopy-analysis-darkfield-course noopener" target="_blank"><img class="image alignnone" src="https://dreddymd.files.wordpress.com/2017/01/df-darkfieldcd.jpg?w=712" alt="Live Blood Microscopy Analysis Darkfield interactive video Course" width="126" height="126" /></a><figcaption class="wp-caption-text"><a href="https://www.paypal.me/juvnurse/119USD" target="_blank" rel="noopener">Purchase the Live Blood Analysis CD only</a><a href="https://www.paypal.me/juvnurse/119USD" target="_blank" rel="noopener"><img class=" size-full wp-image-34353 aligncenter" src="https://dreddymd.files.wordpress.com/2018/05/btn_buynow_paypal.gif" alt="btn_buynow_paypal" width="171" height="47" /></a></h4></figcaption></figure></section><section id="media_image-20" class="widget widget_media_image"><h2 class="widget-title">O3 Power Bundle</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 200px" class="wp-caption alignnone"><a href="http://bit.ly/o3-power-bundle" rel="httpshealthytobecomproducto3-power-bundlesecure189 noopener" target="_blank"><img width="200" height="200" src="https://dreddymd.files.wordpress.com/2021/02/o3-power-bundle-200x200-1.jpg" class="image wp-image-90822  attachment-full size-full" alt="O3-Power-Bundle" loading="lazy" style="max-width: 100%; height: auto;" title="O3 Power Bundle" srcset="https://dreddymd.files.wordpress.com/2021/02/o3-power-bundle-200x200-1.jpg 200w, https://dreddymd.files.wordpress.com/2021/02/o3-power-bundle-200x200-1.jpg?w=150&amp;h=150 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="90822" data-permalink="https://dreddymd.com/o3-power-bundle-200x200/" data-orig-file="https://dreddymd.files.wordpress.com/2021/02/o3-power-bundle-200x200-1.jpg" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="O3-Power-Bundle-200&#215;200" data-image-description="&lt;p&gt;Safe and Clean O3&lt;br /&gt;
The O3 generator from “Healthy To Be” produces medical grade Ozone in the concentrations of 9mg/l to 99mg/l controlled by a flow regulator for pure Oxygen. Every generator is tested and has to be within + – 5% on all concentration settings.&lt;br /&gt;
All devices are CE approved.&lt;/p&gt;
" data-medium-file="https://dreddymd.files.wordpress.com/2021/02/o3-power-bundle-200x200-1.jpg?w=200" data-large-file="https://dreddymd.files.wordpress.com/2021/02/o3-power-bundle-200x200-1.jpg?w=200" /></a><figcaption class="wp-caption-text">Safe and Clean O3
The O3 generator from “Healthy To Be” produces medical grade Ozone in the concentrations of 9mg/l to 99mg/l controlled by a flow regulator for pure Oxygen. Every generator is tested and has to be within + – 5% on all concentration settings.
All devices are CE approved.</figcaption></figure></section><section id="media_image-14" class="widget widget_media_image"><h2 class="widget-title">Plant-Based Immune Boost: Organic Support for a Strong Immune System</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 300px" class="wp-caption alignnone"><a href="https://go.globalhealingcenter.com/c/435257/971437/5534" rel="httpsgoglobalhealingcentercomc4352579714375534 noopener" target="_blank"><img width="300" height="250" src="https://dreddymd.files.wordpress.com/2020/12/plant-based-immune-support.gif" class="image wp-image-84894  attachment-full size-full" alt="Maintaining your health doesn’t have to be complicated. You can enjoy the convenience of a daily, all-in-one immune system support supplement with Plant-Based Immune Boost. It’s a comprehensive blend of organic herbs, mushrooms, and aromatics that keep you strong. Experience life to its fullest with the peace of mind that comes from knowing you’re protected." loading="lazy" style="max-width: 100%; height: auto;" title="Plant-Based Immune Boost: Organic Support for a Strong Immune System" data-attachment-id="84894" data-permalink="https://dreddymd.com/plant-based-immune-support-2/" data-orig-file="https://dreddymd.files.wordpress.com/2020/12/plant-based-immune-support.gif" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="plant-based-immune-support" data-image-description="" data-medium-file="https://dreddymd.files.wordpress.com/2020/12/plant-based-immune-support.gif?w=300" data-large-file="https://dreddymd.files.wordpress.com/2020/12/plant-based-immune-support.gif?w=300" /></a><figcaption class="wp-caption-text"><a href="https://go.globalhealingcenter.com/c/435257/971437/5534">Supports a Healthy Immune System</a>
Defends Against Harmful Organisms
Made With Organic Herbs, Mushrooms &amp; Aromatics
</figcaption></figure></section><section id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">Microscopy Online Course on the topic of Live Blood Cell Analysis with Certificate</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 280px" class="wp-caption alignnone"><a href="https://www.paypal.me/juvnurse/320USD" rel="httpsdreddymdcom20170117live-blood-microscopy-analysis-darkfield-course noopener" target="_blank"><img width="280" height="211" src="https://dreddymd.files.wordpress.com/2017/01/darkfield-solution.jpg" class="image wp-image-576 aligncenter attachment-full size-full" alt="Microscopy Online Course on the topic of Live Blood Cell Analysis" loading="lazy" style="max-width: 100%; height: auto;" title="Microscopy Online Course on the topic of Live Blood Cell Analysis with Certificate" srcset="https://dreddymd.files.wordpress.com/2017/01/darkfield-solution.jpg 280w, https://dreddymd.files.wordpress.com/2017/01/darkfield-solution.jpg?w=150&amp;h=113 150w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="576" data-permalink="https://dreddymd.com/2017/01/17/the-interactive-live-blood-cd-and-the-certified-training-live-blood-analysis-online-course/darkfield-solution/" data-orig-file="https://dreddymd.files.wordpress.com/2017/01/darkfield-solution.jpg" data-orig-size="280,211" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="darkfield-solution" data-image-description="" data-medium-file="https://dreddymd.files.wordpress.com/2017/01/darkfield-solution.jpg?w=280" data-large-file="https://dreddymd.files.wordpress.com/2017/01/darkfield-solution.jpg?w=280" /></a><figcaption class="wp-caption-text"><a href="https://www.paypal.me/juvnurse/320USD" target="_blank" rel="noopener">Purchase the Darkfield Microscopy Online Course on the topic of Live Blood Cell Analysis included Live Blood Analysis CD with Dr. Eddy Bettermann MD</a><a href="https://www.paypal.me/juvnurse/320USD" target="_blank" rel="noopener"><img class=" size-full wp-image-34353 aligncenter" src="https://dreddymd.files.wordpress.com/2018/05/btn_buynow_paypal.gif" alt="btn_buynow_paypal" width="171" height="47" /></a></h4></figcaption></figure></section><section id="media_image-6" class="widget widget_media_image"><h2 class="widget-title">Gut Health Repair Program</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 300px" class="wp-caption alignnone"><a href="https://go.globalhealingcenter.com/c/435257/528207/5534" rel="httpsgoglobalhealingcentercomc4352575282075534"><img width="300" height="250" src="https://dreddymd.files.wordpress.com/2018/05/gut-health-kit-ghk-300x250.gif" class="image wp-image-34509 httpsgoglobalhealingcentercomc4352575282075534 attachment-full size-full" alt="GUT HEALTH KIT" loading="lazy" style="max-width: 100%; height: auto;" title="Gut Health Repair Program" data-attachment-id="34509" data-permalink="https://dreddymd.com/gut-health-kit-ghk-300x250/" data-orig-file="https://dreddymd.files.wordpress.com/2018/05/gut-health-kit-ghk-300x250.gif" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gut-health-kit-ghk-300&#215;250" data-image-description="" data-medium-file="https://dreddymd.files.wordpress.com/2018/05/gut-health-kit-ghk-300x250.gif?w=300" data-large-file="https://dreddymd.files.wordpress.com/2018/05/gut-health-kit-ghk-300x250.gif?w=300" /></a><figcaption class="wp-caption-text"><a href="https://go.globalhealingcenter.com/c/435257/528207/5534">GUT HEALTH KIT™</a> Complete Gut Health in 30 Day's</figcaption></figure></section><section id="media_image-12" class="widget widget_media_image"><h2 class="widget-title">Dr. Eddy Bettermann MD</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 960px" class="wp-caption alignnone"><a href="https://dreddymd.com/2018/05/05/schedule-a-phone-consultation/"><img width="960" height="640" src="https://dreddymd.files.wordpress.com/2020/07/dreddy.jpg?w=960" class="image wp-image-65984  attachment-960x640 size-960x640" alt="Eddy Bettermann" loading="lazy" style="max-width: 100%; height: auto;" title="Dr. Eddy Bettermann MD" srcset="https://dreddymd.files.wordpress.com/2020/07/dreddy.jpg 960w, https://dreddymd.files.wordpress.com/2020/07/dreddy.jpg?w=150 150w, https://dreddymd.files.wordpress.com/2020/07/dreddy.jpg?w=300 300w, https://dreddymd.files.wordpress.com/2020/07/dreddy.jpg?w=768 768w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="65984" data-permalink="https://dreddymd.com/dreddy-2/" data-orig-file="https://dreddymd.files.wordpress.com/2020/07/dreddy.jpg" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dreddy" data-image-description="" data-medium-file="https://dreddymd.files.wordpress.com/2020/07/dreddy.jpg?w=300" data-large-file="https://dreddymd.files.wordpress.com/2020/07/dreddy.jpg?w=960" /></a><figcaption class="wp-caption-text">focus on Biological Medicine (Biologische Medizin), Darkfield Microscopy (Dunkelfeld Mikroskopie), Orthomolecular Medicine</figcaption></figure></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://dreddymd.com/2021/06/21/four-british-airway-pilots-die-in-the-same-week-just-days-after-getting-second-covid-shot/" class="bump-view" data-bump-view="tp">Four British Airway pilots DIE in the same week, just days after getting second covid shot</a>					</li>
								<li>
					<a href="https://dreddymd.com/2021/05/10/is-pine-needle-tea-the-answer-to-covid-vaccine-shedding-transmission-learn-about-suramin-shikimic-acid-and-how-to-make-your-own-extracts/" class="bump-view" data-bump-view="tp">Is pine needle tea the answer to covid vaccine shedding / transmission? Learn about suramin, shikimic acid and how to make your own extracts</a>					</li>
								<li>
					<a href="https://dreddymd.com/2021/06/10/breakthrough-ivermectin-inhibits-the-sars-cov-2-spike-protein-from-binding-to-ace2-receptors-in-human-tissue/" class="bump-view" data-bump-view="tp">Breakthrough: Ivermectin inhibits the SARS-CoV-2 spike protein from binding to ACE2 receptors in human tissue</a>					</li>
								<li>
					<a href="https://dreddymd.com/2021/06/18/study-covid-vaccines-cause-alzheimers-brain-changes/" class="bump-view" data-bump-view="tp">STUDY: Covid vaccines cause Alzheimer’s, brain changes</a>					</li>
								<li>
					<a href="https://dreddymd.com/2021/06/19/british-airways-confirms-four-vaccinated-pilots-have-recently-died-claims-no-link-to-vaccines/" class="bump-view" data-bump-view="tp">British Airways confirms four vaccinated pilots have recently died, claims no link to vaccines</a>					</li>
								<li>
					<a href="https://dreddymd.com/2021/05/12/americas-frontline-doctors-warn-that-covid-vaccinated-can-transmit-spike-proteins-into-the-air/" class="bump-view" data-bump-view="tp">America’s Frontline Doctors warn that covid vaccinated can transmit “spike proteins” into the air</a>					</li>
								<li>
					<a href="https://dreddymd.com/2021/06/04/big-pharma-now-taking-out-big-tech-oracle-vp-dies-of-covid-after-receiving-second-vaccine-injection/" class="bump-view" data-bump-view="tp">Big Pharma now taking out Big Tech: Oracle VP dies of “covid” after receiving second vaccine injection</a>					</li>
								<li>
					<a href="https://dreddymd.com/2021/06/16/jj-forced-to-toss-60-million-covid-vaccine-doses-due-to-contamination/" class="bump-view" data-bump-view="tp">J&amp;J forced to toss 60 million covid vaccine doses due to “contamination”</a>					</li>
								<li>
					<a href="https://dreddymd.com/2018/07/29/glutathione-and-bicarbonate-nebulization/" class="bump-view" data-bump-view="tp">Glutathione and Bicarbonate Nebulization</a>					</li>
								<li>
					<a href="https://dreddymd.com/2021/03/03/medical-shocker-scientists-at-sloan-kettering-discover-mrna-inactivates-tumor-suppressing-proteins-meaning-it-can-promote-cancer/" class="bump-view" data-bump-view="tp">MEDICAL SHOCKER: Scientists at Sloan Kettering discover mRNA inactivates tumor-suppressing proteins, meaning it can promote cancer</a>					</li>
				</ul></section><section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Shop</h2><div class="menu-shop-container"><ul id="menu-shop" class="menu"><li id="menu-item-90830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90830"><a href="http://bit.ly/truly-heal">TRULY HEAL</a></li>
<li id="menu-item-90831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90831"><a href="http://bit.ly/o3-academy">O3 ACADEMY</a></li>
<li id="menu-item-90832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90832"><a href="http://bit.ly/pemf-training">PEMF TRAINING</a></li>
<li id="menu-item-90833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90833"><a href="http://bit.ly/hyperthermia-academy">HYPERTHERMIA</a></li>
<li id="menu-item-90834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90834"><a href="http://bit.ly/healthy-to-be">Healthy to be Shop</a></li>
<li id="menu-item-90835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90835"><a href="http://bit.ly/O3-power-bundle">O3 POWER BUNDLE</a></li>
<li id="menu-item-90836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90836"><a href="http://bit.ly/clinic-mono-pemf">PEMF CLINIC MONO</a></li>
<li id="menu-item-90837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90837"><a href="http://bit.ly/clinic-duo-pemf">PEMF CLINIC DUO</a></li>
<li id="menu-item-90838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90838"><a href="http://bit.ly/pmt-mono">PEMF PMT MONO</a></li>
<li id="menu-item-90839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90839"><a href="http://bit.ly/pmt-duo">PEMF PMT DUO</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a title="DrEddyClinic Shop" target="_blank" rel="noopener" href="https://dreddymd.com/shop/">Shop</a></li>
<li id="menu-item-33219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33219"><a href="https://dreddymd.com/shop/alkaline-water/">Alkaline Water Filter</a></li>
<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-670"><a rel="httpsdreddymdcom20170116detoxcleansing" href="https://dreddymd.com/2017/01/16/detoxcleansing/">Detox/Cleansing</a></li>
<li id="menu-item-669" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669"><a rel="httpsdreddymdcom20170116health-kits" href="https://dreddymd.com/2017/01/16/health-kits/">Health Kits</a></li>
<li id="menu-item-75923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75923"><a href="https://go.globalhealingcenter.com/c/435257/381555/5534">Complete Body Cleanse Program</a></li>
<li id="menu-item-39553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39553"><a href="https://www.amazon.com/shop/dreddyclinic">Protocol</a></li>
<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a rel="httpsdreddymdcomshopsupplements" href="https://dreddymd.com/shop/supplements/">Supplements</a></li>
<li id="menu-item-51196" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51196"><a href="https://dreddymd.com/2020/01/10/beauty-skin-care/">Beauty &amp; Skin Care</a></li>
</ul></div></section><section id="google_translate_widget-4" class="widget widget_google_translate_widget"><h2 class="widget-title">Translate</h2><div id="google_translate_element"></div></section><section id="media_image-15" class="widget widget_media_image"><h2 class="widget-title">Thyroid Health Kit™ provides the essential nutrients</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 250px" class="wp-caption alignnone"><a href="https://go.globalhealingcenter.com/c/435257/528230/5534" rel="httpsgoglobalhealingcentercomc4352575282305534 noopener" target="_blank"><img class="image httpsgoglobalhealingcentercomc4352575282305534" src="https://cdn.globalhealingcenter.com/am/a/en/thyroid-health-kit-thk-300x250.gif" alt="Thyroid Health Kit™" width="250" height="250" /></a><figcaption class="wp-caption-text">Our <a href="https://go.globalhealingcenter.com/c/435257/528230/5534">Thyroid Health Kit™</a>provides the essential nutrients you need to support normal, healthy thyroid levels including iodine, selenium, and more</figcaption></figure></section><section id="media_image-17" class="widget widget_media_image"><h2 class="widget-title">“1986 THE ACT”: DR. WAKEFIELD’S NEW DRAMATIC FILM</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 1674px" class="wp-caption alignnone"><a href="https://www.bitchute.com/video/AP8346mphRUL/"><img width="1674" height="932" src="https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png?w=1674" class="image wp-image-78071  attachment-1674x932 size-1674x932" alt="“1986 THE ACT”: DR. WAKEFIELD’S NEW DRAMATIC FILM" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png 1674w, https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png?w=150 150w, https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png?w=300 300w, https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png?w=768 768w, https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png?w=1024 1024w" sizes="(max-width: 1674px) 100vw, 1674px" data-attachment-id="78071" data-permalink="https://dreddymd.com/dr-wakefields/" data-orig-file="https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png" data-orig-size="1674,932" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DR-WAKEFIELD’S" data-image-description="" data-medium-file="https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png?w=300" data-large-file="https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png?w=1024" /></a><figcaption class="wp-caption-text">“1986 THE ACT”: DR. WAKEFIELD’S NEW DRAMATIC FILM</figcaption></figure></section>			<div id="atatags-1223015763-60d1d70d22117"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1223015763-60d1d70d22117',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></aside>

	</div>
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="footer-widgets clear">
		<div class="widget-areas">
							<div class="widget-area">
					
		<section id="recent-posts-1" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/" aria-current="page">Delta variant of the coronavirus will be the new excuse for tyrannical health measures</a>
											<span class="post-date">June 22, 2021</span>
									</li>
											<li>
					<a href="https://dreddymd.com/2021/06/22/fauci-emails-reveal-a-paranoid-and-panicked-nih-doing-damage-control-to-conceal-lab-origins-of-sars-cov-2/">Fauci emails reveal a paranoid and panicked NIH, doing damage control to conceal lab origins of SARS-CoV-2</a>
											<span class="post-date">June 22, 2021</span>
									</li>
											<li>
					<a href="https://dreddymd.com/2021/06/22/flame-retardants-pesticides-now-leading-risk-factors-for-iq-loss/">Flame retardants, pesticides now leading risk factors for IQ loss</a>
											<span class="post-date">June 22, 2021</span>
									</li>
											<li>
					<a href="https://dreddymd.com/2021/06/22/8-natural-treatments-for-urinary-tract-infections/">8 Natural treatments for urinary tract infections</a>
											<span class="post-date">June 22, 2021</span>
									</li>
											<li>
					<a href="https://dreddymd.com/2021/06/22/22-must-have-prepper-tools-for-your-survival-bag/">22 Must-have prepper tools for your survival bag</a>
											<span class="post-date">June 22, 2021</span>
									</li>
					</ul>

		</section>				</div><!-- .widget-area -->
			
							<div class="widget-area">
					<section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Posted in</h2><div style="overflow: hidden;"><a href="https://dreddymd.com/category/biological-medicine/" style="font-size: 121.43087464732%; padding: 1px; margin: 1px;"  title="Biological Medicine (1221)">Biological Medicine</a> <a href="https://dreddymd.com/category/brain-health/" style="font-size: 84.709794437727%; padding: 1px; margin: 1px;"  title="Brain Health (262)">Brain Health</a> <a href="https://dreddymd.com/category/cancer/" style="font-size: 87.466747279323%; padding: 1px; margin: 1px;"  title="Cancer (334)">Cancer</a> <a href="https://dreddymd.com/category/cardiovascular-health/" style="font-size: 80.3446191052%; padding: 1px; margin: 1px;"  title="Cardiovascular Health (148)">Cardiovascular Health</a> <a href="https://dreddymd.com/category/children-health/" style="font-size: 80.957275292221%; padding: 1px; margin: 1px;"  title="Children Health (164)">Children Health</a> <a href="https://dreddymd.com/category/dark-field-microscopy/dark-field-live-blood-microscopy-course-online/" style="font-size: 96.465135026199%; padding: 1px; margin: 1px;"  title="Dark field live blood Microscopy course online (569)">Dark field live blood Microscopy course online</a> <a href="https://dreddymd.com/category/detox-cleansing/" style="font-size: 80.918984280532%; padding: 1px; margin: 1px;"  title="Detox Cleansing (163)">Detox Cleansing</a> <a href="https://dreddymd.com/category/diet/" style="font-size: 82.29746070133%; padding: 1px; margin: 1px;"  title="Diet (199)">Diet</a> <a href="https://dreddymd.com/category/diseases-disorders/" style="font-size: 145.8605401048%; padding: 1px; margin: 1px;"  title="Diseases &amp; Disorders (1859)">Diseases &amp; Disorders</a> <a href="https://dreddymd.com/category/environmental-health/" style="font-size: 86.088270858525%; padding: 1px; margin: 1px;"  title="Environmental Health (298)">Environmental Health</a> <a href="https://dreddymd.com/category/epigenetic/" style="font-size: 83.024989923418%; padding: 1px; margin: 1px;"  title="Epigenetic (218)">Epigenetic</a> <a href="https://dreddymd.com/category/nutrition/foods/" style="font-size: 97.690447400242%; padding: 1px; margin: 1px;"  title="Foods (601)">Foods</a> <a href="https://dreddymd.com/category/nutrition/foods/foods-to-avoid/" style="font-size: 80.229746070133%; padding: 1px; margin: 1px;"  title="Foods to avoid (145)">Foods to avoid</a> <a href="https://dreddymd.com/category/green-living/" style="font-size: 87.198710197501%; padding: 1px; margin: 1px;"  title="Green Living (327)">Green Living</a> <a href="https://dreddymd.com/tag/gut-and-digestive-health/" style="font-size: 83.675937122128%; padding: 1px; margin: 1px;"  title="Gut and Digestive Health (235)">Gut and Digestive Health</a> <a href="https://dreddymd.com/category/health/" style="font-size: 99.336960902862%; padding: 1px; margin: 1px;"  title="Health (644)">Health</a> <a href="https://dreddymd.com/category/nutrition/foods/healthy-foods/" style="font-size: 86.203143893591%; padding: 1px; margin: 1px;"  title="Healthy Foods (301)">Healthy Foods</a> <a href="https://dreddymd.com/category/nutrition/plants-for-health/herbs/" style="font-size: 88.117694478033%; padding: 1px; margin: 1px;"  title="Herbs (351)">Herbs</a> <a href="https://dreddymd.com/category/hidden-dangers/" style="font-size: 80.957275292221%; padding: 1px; margin: 1px;"  title="Hidden Dangers (164)">Hidden Dangers</a> <a href="https://dreddymd.com/category/immune-system/" style="font-size: 99.643288996372%; padding: 1px; margin: 1px;"  title="Immune System (652)">Immune System</a> <a href="https://dreddymd.com/tag/mental-wellness/" style="font-size: 82.795243853285%; padding: 1px; margin: 1px;"  title="Mental Wellness (212)">Mental Wellness</a> <a href="https://dreddymd.com/category/mind-and-body/" style="font-size: 85.552196694881%; padding: 1px; margin: 1px;"  title="Mind and Body (284)">Mind and Body</a> <a href="https://dreddymd.com/category/nutrition/supplements/minerals/" style="font-size: 80%; padding: 1px; margin: 1px;"  title="Minerals (139)">Minerals</a> <a href="https://dreddymd.com/category/news-reviews/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="News &amp; Reviews (2620)">News &amp; Reviews</a> <a href="https://dreddymd.com/tag/nutrition/" style="font-size: 115.49576783555%; padding: 1px; margin: 1px;"  title="Nutrition (1066)">Nutrition</a> <a href="https://dreddymd.com/category/nutrition/plants-for-health/" style="font-size: 85.169286577993%; padding: 1px; margin: 1px;"  title="Plants for Health (274)">Plants for Health</a> <a href="https://dreddymd.com/tag/supplements/" style="font-size: 86.815800080613%; padding: 1px; margin: 1px;"  title="Supplements (317)">Supplements</a> <a href="https://dreddymd.com/category/vaccination/" style="font-size: 102.70656993148%; padding: 1px; margin: 1px;"  title="vaccination (732)">vaccination</a> <a href="https://dreddymd.com/category/video/" style="font-size: 90.415155179363%; padding: 1px; margin: 1px;"  title="Video (411)">Video</a> <a href="https://dreddymd.com/tag/vitamins/" style="font-size: 80.99556630391%; padding: 1px; margin: 1px;"  title="Vitamins (165)">Vitamins</a> </div></section>				</div><!-- .widget-area -->
			
							<div class="widget-area">
					<section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 472,437 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="122301576"/>
                    <input type="hidden" name="source" value="https://dreddymd.com/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="779d6d9c4c" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</section><section id="pages-3" class="widget widget_pages"><h2 class="widget-title">Pages</h2>
			<ul>
				<li class="page_item page-item-41"><a href="https://dreddymd.com/courses/">LBA Courses</a></li>
<li class="page_item page-item-55 page_item_has_children"><a href="https://dreddymd.com/shop/">Shop</a>
<ul class='children'>
	<li class="page_item page-item-33207"><a href="https://dreddymd.com/shop/alkaline-water/">Alkaline Water</a></li>
	<li class="page_item page-item-181"><a href="https://dreddymd.com/shop/supplements/">Supplements</a></li>
</ul>
</li>
<li class="page_item page-item-2"><a href="https://dreddymd.com/about/">About</a></li>
<li class="page_item page-item-3"><a href="https://dreddymd.com/contact/">Contact</a></li>
			</ul>

			</section>				</div><!-- .widget-area -->
			
					</div><!-- .widget-areas -->
	</div><!-- .footer-widgets -->
		<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
	
	</div><!-- .site-info -->	</footer>
</div>
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202125y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b327d9b9718f168ce18ffd74443ca959">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/dreddymd.wordpress.com\/public.api\/connect\/?action=request&domain=dreddymd.com","logoutURL":"https:\/\/dreddymd.wordpress.com\/wp-login.php?action=logout&_wpnonce=bbcefc942a","homeURL":"https:\/\/dreddymd.com\/","postID":"107555","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dreddymd.com\/2021\/06\/22\/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures\/":107555};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/06/22/delta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/related-posts/related-posts.css?m=1624282247j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dreddymd.com\/wp-admin\/admin-ajax.php","nonce":"3ef6b217d1","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dreddymd.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdreddymd.com%2F2021%2F06%2F22%2Fdelta-variant-of-the-coronavirus-will-be-the-new-excuse-for-tyrannical-health-measures%2F","blog_id":"122301576","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=122301576&v=wpcom&tz=8&user_id=0&subd=dreddymd","is_public":"1"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkt1SwyAQhV9Ism3sqDeOj+IQ2Kab8FcWmtanl1irNnFSvSIc9ttz2ABDEMq7hC5Bx6DxQArDser4Dq6Pun3GePpcKnIHwuFmWYcpSNWLiExvOC23WQSTW3IMhnpkKFDGnXTaYFwoVt7aIokz1I10AzxQWHKYQVfCFPymGuNVz1BX61W1Bk2czvBZL3S7S42fTSzt0BafkBugI3kHkhnTh7GTB2plKuI/IO4pFDPXi61XmcWWvizJKZP19aUiBnOqLM0sfkxkIN2O3TGXU98TCiMHSGiDkQkn+kIfqYuPaGQEKzlhLF8ixfLb+beEZYu2QX0jnJLRZ0YDlyd0ERaYiGNwLYLnNNktxe+JLSZxX63gtSSFrY/2D2NrvW8Njjd1PDrNhNLjxT6vH+pN/VTXm8fuHYQ/R9g='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.7.2' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9OLMovLU7N0S0vSM7PRePqZRXr6GPXV5BfXKKblpOYWaRfnJFYlJmXDqOBmuxzbQ3NjAwsLSxNjcyzACqdLMk='></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://dreddymd.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'122301576','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'122301576','v':'wpcom','tz':'8','user_id':'0','post':'107555','subd':'dreddymd'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRTaTJTOXItZEJpOUUyQWUzOD0uLl1maHhQaDk5JVJEL3RfdnIlc2hvdT9SVXJWcDIrbGJfODU/dVJjdUFiTzY2M3duXT9PTTgmWH5DZ11QQTJZZHRRfiZwNGg3S3ZUZmhiUDZvPUVVU2ktJSZYZHIrPSslemhHVWxsR3MtMHl4WE89dXNHcXRUME9dfDVGWjJtQS1sOV9RTiZfcFhsWlMzK0RBP1Y5TUxkTmxaN1FtLlpRdmEzT0V+dlRZTjFUZ0h3aH5hWS1QWT9NYnBRVUVWSzNMQy5VSmxQVkwudElla0lyXXpsOHBSN2xGVWs0Li5MLnA2VF8sSy5b'}]);
_stq.push([ 'clickTrackerInit', '122301576', '107555' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.399 seconds
	153871 bytes batcached for 300 seconds
-->
