<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://dreddymd.com/xmlrpc.php">

<title>The Fauci-led medical dictatorship continues to suppress COVID treatments and target doctors who use them successfully &#8211; Dr. Eddy Bettermann MD</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="google-site-verification=nzMZ8bUq6yN-VaCb-17LtrHswKU5X83E6eI68YtLgsw" />
<meta name="msvalidate.01" content="5FB757749A823F061BF9CE24197EF30E" />
<meta name="p:domain_verify" content="95862140698fe7aa998236a7a0f2f781" />
<meta name="yandex-verification" content="85c04584e14276fa" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//dreddymd.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Dr. Eddy Bettermann MD &raquo; Feed" href="https://dreddymd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dr. Eddy Bettermann MD &raquo; Comments Feed" href="https://dreddymd.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dr. Eddy Bettermann MD &raquo; The Fauci-led medical dictatorship continues to suppress COVID treatments and target doctors who use them successfully Comments Feed" href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.1-RC1-52785"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNj1tuwyAQRTdUILZSNz9V14JhhCYZHmIgEbuPYzWO66hNP4/mnstFXZIwMRQIRfkqElWHgdUlmegFeyRoG5KG+U2ttJGie4gxW21ZOYqjpqfs6okMpAtYkSKXDf2lEZ6A1RFK0uYkZnqK37OuTjhCdtMlgzp3vfyQOzVWJHubPReMWeemuDSCpQiDoWpv77DyYFEDgZ+HrCCRbpAFgdOmSY/htT7d1vxD+n38vHT1Z91iLcJltJvZ/67IumBw/EI38VvrZXeQnWD0iUBkOMtOWeSyJMRS9OU/u2E/9MPhfbc/XgE4DOLM?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFjl0KwkAMhC/kGquw+CKepbsNNXb/aLK03t5oURClvoRhmG8mMBXjcxJMArGaEmpPicHnEdWPpRXQRMSOWgwYNbb1zBv4jU3U9SiK80sbwXkdKTpjnCsjMhu9kWo0ctEtXuOUenxjAg24DH44C0qQspDS/BZfncsUlOqAZsoJWG4B/8dcyH541p3jqbHN7mAbuz9e7wmpfoM=?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ixion-fonts-archivo-css'  href='//fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j8EOwjAMQ3+IEiHYEAfEt2wl64LaployFf6ejlOlid5sOU+OISdjOSpGBZ0xoEBaR6A3cYRBBFVgKrmAZU64zJhJ9WhFDlChYTXJr46igMOIC5Xgj9yxu1qKFkQ/Hk1OlkOrTNjS4E3AuNa6hWR6um2VcjKJpahfV3sSG8920O272pjJD7S00AVHz65IB+Wqshv0CPdTd7ld+u587V9f4W6U8Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"122301576","siteURL":"https:\/\/dreddymd.com","xhrURL":"https:\/\/dreddymd.com\/wp-admin\/admin-ajax.php","nonce":"332d9bc448","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p8hae4-Abs","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js,/wp-content/js/rlt-proxy.js?m=1637704497j'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dreddymd.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/" />
<link rel='shortlink' href='https://wp.me/p8hae4-Abs' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdreddymd.com%2F2022%2F03%2F09%2Ffauci-led-medical-dictatorship-continues-suppress-covid-treatments%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdreddymd.com%2F2022%2F03%2F09%2Ffauci-led-medical-dictatorship-continues-suppress-covid-treatments%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Fauci-led medical dictatorship continues to suppress COVID treatments and target doctors who use them successfully" />
<meta property="og:url" content="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/" />
<meta property="og:description" content="An unapologetic medical dictatorship took full control in the United States just two years ago, when Federal Coronavirus Task Force leader, Mike Pence, gave National Institute of Allergy and Infect…" />
<meta property="article:published_time" content="2022-03-08T19:30:00+00:00" />
<meta property="article:modified_time" content="2022-03-08T02:18:21+00:00" />
<meta property="og:site_name" content="Dr. Eddy Bettermann MD" />
<meta property="og:image" content="https://dreddymd.files.wordpress.com/2021/08/coronavirus-ventilator-patient-hospital.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dreddymd" />
<meta name="twitter:site" content="@dreddymd" />
<meta name="twitter:text:title" content="The Fauci-led medical dictatorship continues to suppress COVID treatments and target doctors who use them successfully" />
<meta name="twitter:image" content="https://dreddymd.files.wordpress.com/2021/08/coronavirus-ventilator-patient-hospital.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://dreddymd.com/osd.xml" title="Dr. Eddy Bettermann MD" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fcfcfc" />
<meta name="application-name" content="Dr. Eddy Bettermann MD" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Darkfield Microscopy: German Live Blood Analysis Course online training." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dreddymd.com/feed/;icon-uri=https://dreddymd.files.wordpress.com/2018/07/cropped-lba_microscope_with_monitor.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="An unapologetic medical dictatorship took full control in the United States just two years ago, when Federal Coronavirus Task Force leader, Mike Pence, gave National Institute of Allergy and Infectious Diseases (NIAID) Director Dr. Anthony Fauci full authority to restrict the population by edict. Under the Fauci-led medical dictatorship, discriminate lockdowns were issued, travel restrictions&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 1, 'tn': 'ixion', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 122301576 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://dreddymd.files.wordpress.com/2018/07/cropped-lba_microscope_with_monitor.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://dreddymd.files.wordpress.com/2018/07/cropped-lba_microscope_with_monitor.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dreddymd.files.wordpress.com/2018/07/cropped-lba_microscope_with_monitor.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://dreddymd.files.wordpress.com/2018/07/cropped-lba_microscope_with_monitor.jpg?w=219" />
</head>

<body class="post-template-default single single-post postid-139094 single-format-standard custom-background wp-custom-logo wp-embed-responsive customizer-styles-applied singular has-description no-featured-posts highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="utility-container">
					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a target="_blank" rel="noopener" href="https://twitter.com/dreddyclinic"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-44892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44892"><a href="https://gettr.com/user/dreddymd"><span class="screen-reader-text">gettr.com</span></a></li>
<li id="menu-item-69689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69689"><a href="https://rumble.com/c/c-456155"><span class="screen-reader-text">Videos</span></a></li>
<li id="menu-item-128196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128196"><a href="https://gab.com/Dreddyph"><span class="screen-reader-text">gab.com</span></a></li>
<li id="menu-item-128197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128197"><a href="https://www.bitchute.com/channel/dreddymd/"><span class="screen-reader-text">Bitchute.com</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					
<form role="search" method="get" class="search-form" action="https://dreddymd.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
		placeholder="Search &hellip;"
		value="" name="s"
		title="Search for:" />
		<span class="search-form-icon"></span>
	</label>
	<input type="submit" class="search-submit"
		value="Search" />
</form>
		</div>

		<div class="branding-container">
					<div class="site-branding">
			<a href="https://dreddymd.com/" class="custom-logo-link" rel="home"><img width="160" height="160" src="https://dreddymd.files.wordpress.com/2017/01/dreddy-fb.jpg" class="custom-logo" alt="Dr Eddy Bettermann" srcset="https://dreddymd.files.wordpress.com/2017/01/dreddy-fb.jpg 160w, https://dreddymd.files.wordpress.com/2017/01/dreddy-fb.jpg?w=150&amp;h=150 150w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="22" data-permalink="https://dreddymd.com/dreddy-fb/" data-orig-file="https://dreddymd.files.wordpress.com/2017/01/dreddy-fb.jpg" data-orig-size="160,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dreddy-fb" data-image-description="&lt;p&gt;Dr Eddy Bettermann&lt;/p&gt;
" data-image-caption="&lt;p&gt;Dr Eddy Bettermann&lt;/p&gt;
" data-medium-file="https://dreddymd.files.wordpress.com/2017/01/dreddy-fb.jpg?w=160" data-large-file="https://dreddymd.files.wordpress.com/2017/01/dreddy-fb.jpg?w=160" /></a>
								<p class="site-title"><a href="https://dreddymd.com/" rel="home">Dr. Eddy Bettermann MD</a></p>
					</div><!-- .site-branding -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">Menu</button>
	<div class="menu-menu-1-container"><ul id="top-menu" class="menu"><li id="menu-item-834" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-834"><a href="https://dreddymd.com/2017/01/16/detoxcleansing/">Detox/Cleansing</a></li>
<li id="menu-item-939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-939"><a href="https://dreddymd.com/shop/supplements/">Supplements</a>
<ul class="sub-menu">
	<li id="menu-item-60690" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-60690"><a href="https://dreddymd.com/2020/05/21/immunity-support/">Immunity Support</a></li>
</ul>
</li>
<li id="menu-item-833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-833"><a href="https://dreddymd.com/2017/01/16/health-kits/">Health Kits</a></li>
<li id="menu-item-37991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37991"><a href="https://dreddymd.com/category/biological-medicine/skin-care/">Skin Care</a>
<ul class="sub-menu">
	<li id="menu-item-51198" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51198"><a href="https://dreddymd.com/2020/01/10/beauty-skin-care/">Beauty &amp; Skin Care</a></li>
</ul>
</li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1182"><a href="https://dreddymd.com/category/green-living/">Green Living</a>
<ul class="sub-menu">
	<li id="menu-item-79012" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79012"><a href="https://dreddymd.com/tag/environmental-awareness/">environmental awareness</a></li>
	<li id="menu-item-43876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43876"><a href="https://dreddymd.com/category/healthy-home/">Healthy Home</a></li>
	<li id="menu-item-43875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43875"><a href="https://dreddymd.com/category/hidden-dangers/">Hidden Dangers</a></li>
	<li id="menu-item-43891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43891"><a href="https://dreddymd.com/category/pet-care/">Pet Health</a></li>
	<li id="menu-item-43880" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43880"><a href="https://dreddymd.com/tag/public-health/">Public Health</a></li>
	<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43889"><a href="https://dreddymd.com/category/sustainable-living/">Sustainable Living</a></li>
</ul>
</li>
<li id="menu-item-43589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-43589"><a href="https://dreddymd.com/category/biological-medicine/">Biological Medicine</a>
<ul class="sub-menu">
	<li id="menu-item-44123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44123"><a href="https://dreddymd.com/category/cancer/">Cancer</a></li>
	<li id="menu-item-43601" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43601"><a href="https://dreddymd.com/tag/exercise/">Exercise</a></li>
	<li id="menu-item-43612" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43612"><a href="https://dreddymd.com/tag/integrated-care/">Integrated Care</a></li>
	<li id="menu-item-1185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185"><a href="https://dreddymd.com/category/mental-wellness/">Mental Wellness</a></li>
	<li id="menu-item-43599" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43599"><a href="https://dreddymd.com/tag/mind-and-body/">Mind and Body</a></li>
	<li id="menu-item-43619" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43619"><a href="https://dreddymd.com/tag/longevity/">Longevity</a></li>
	<li id="menu-item-43605" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43605"><a href="https://dreddymd.com/tag/ph-medicine/">pH Medicine</a></li>
	<li id="menu-item-43615" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43615"><a href="https://dreddymd.com/tag/stress/">Stress</a></li>
	<li id="menu-item-43600" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43600"><a href="https://dreddymd.com/tag/weight-loss/">Weight Loss</a></li>
	<li id="menu-item-43617" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43617"><a href="https://dreddymd.com/tag/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-37993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37993"><a href="https://dreddymd.com/category/biological-medicine/">Health Articles</a>
<ul class="sub-menu">
	<li id="menu-item-34031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34031"><a href="https://dreddymd.com/category/brain-health/">Brain Health</a></li>
	<li id="menu-item-34042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34042"><a href="https://dreddymd.com/category/children-health/">Children Health</a></li>
	<li id="menu-item-34032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34032"><a href="https://dreddymd.com/category/gut-and-digestive-health/">Gut and Digestive Health</a></li>
</ul>
</li>
<li id="menu-item-38003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38003"><a href="https://dreddymd.com/category/epigenetic/">Epigenetic</a>
<ul class="sub-menu">
	<li id="menu-item-51201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51201"><a href="https://dreddymd.com/category/diseases-disorders/">Diseases &amp; Disorders</a></li>
	<li id="menu-item-51203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51203"><a href="https://dreddymd.com/category/environmental-health/">Environmental Health</a></li>
	<li id="menu-item-44830" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44830"><a href="https://dreddymd.com/2018/06/16/what-is-epigenetics/">What is Epigenetics?</a></li>
</ul>
</li>
<li id="menu-item-37616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37616"><a href="https://dreddymd.com/category/nutrition/">Nutrition</a>
<ul class="sub-menu">
	<li id="menu-item-37997" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-37997"><a href="https://dreddymd.com/tag/diet/">Diet</a>
	<ul class="sub-menu">
		<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1181"><a href="https://dreddymd.com/category/diet/vegan-diet/">Vegan Diet</a></li>
		<li id="menu-item-37995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37995"><a href="https://dreddymd.com/category/diet/vegetarian-diet/">Vegetarian Diet</a></li>
	</ul>
</li>
	<li id="menu-item-45030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45030"><a href="https://dreddymd.com/category/nutrition/foods/">Foods</a>
	<ul class="sub-menu">
		<li id="menu-item-45033" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45033"><a href="https://dreddymd.com/tag/healthy-foods/">Healthy Foods</a></li>
		<li id="menu-item-45035" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45035"><a href="https://dreddymd.com/tag/foods-to-avoid/">Foods to avoid</a></li>
		<li id="menu-item-45357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45357"><a href="https://dreddymd.com/category/nutrition/foods/macronutrients/">Macronutrients</a></li>
		<li id="menu-item-45358" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45358"><a href="https://dreddymd.com/tag/micronutrients/">Micronutrients</a></li>
		<li id="menu-item-45356" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45356"><a href="https://dreddymd.com/tag/nutrient-deficiencies/">Nutrient Deficiencies</a></li>
	</ul>
</li>
	<li id="menu-item-34035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34035"><a href="https://dreddymd.com/category/nutrition/plants-for-health/herbs/">Herbs</a></li>
	<li id="menu-item-45352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45352"><a href="https://dreddymd.com/category/nutrition/supplements/minerals/">Minerals</a></li>
	<li id="menu-item-37999" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37999"><a href="https://dreddymd.com/tag/plants-for-health/">Plants for Health</a></li>
	<li id="menu-item-38000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38000"><a href="https://dreddymd.com/category/nutrition/plants-for-health/spices/">Spices</a></li>
	<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1180"><a href="https://dreddymd.com/category/nutrition/recipes/">Recipes</a></li>
	<li id="menu-item-37683" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37683"><a href="https://dreddymd.com/tag/supplements/">Supplements</a></li>
	<li id="menu-item-37684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37684"><a href="https://dreddymd.com/category/nutrition/supplements/vitamins/">Vitamins</a></li>
	<li id="menu-item-45354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45354"><a href="https://dreddymd.com/category/nutrition/foods/water-and-hydration/">Water and Hydration</a></li>
</ul>
</li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174"><a href="https://dreddymd.com/category/detox-cleansing/">Cleansing &amp; Detox</a>
<ul class="sub-menu">
	<li id="menu-item-34017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34017"><a href="https://dreddymd.com/category/detox-cleansing/colon-cleansing/">Colon Cleanse</a></li>
	<li id="menu-item-34028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34028"><a href="https://dreddymd.com/category/detox-cleansing/harmful-organism-cleanse/">Harmful Organism Cleanse</a></li>
	<li id="menu-item-43604" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43604"><a href="https://dreddymd.com/tag/cleansing-herbs/">Cleansing Herbs</a></li>
	<li id="menu-item-34016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34016"><a href="https://dreddymd.com/category/detox-cleansing/liver-cleansing/">Liver Cleanse</a></li>
	<li id="menu-item-43607" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43607"><a href="https://dreddymd.com/tag/kidney-cleanse/">Kidney Cleanse</a></li>
	<li id="menu-item-34018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34018"><a href="https://dreddymd.com/category/lung-cleansing/">Lung Cleanse</a></li>
	<li id="menu-item-39551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39551"><a href="https://www.amazon.com/shop/dreddyclinic">Protocol</a></li>
	<li id="menu-item-34023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34023"><a href="https://dreddymd.com/category/toxic-metals-cleansing/">Toxic Metal Cleanse</a></li>
	<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-43882"><a href="https://dreddymd.com/tag/whole-body-detox/">Whole Body Detox</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175"><a href="https://dreddymd.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-44804" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44804"><a href="https://dreddymd.com/2018/05/05/schedule-a-phone-consultation/">Phone Consultation</a></li>
	<li id="menu-item-837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837"><a href="https://dreddymd.com/2017/01/17/the-complete-list-of-benefits-for-a-membership-for-our-online-patients/">Membership</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-176"><a href="https://dreddymd.com/courses/">Live Blood Analysis &#8211; LBA Courses</a>
<ul class="sub-menu">
	<li id="menu-item-55554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55554"><a href="https://dreddymd.com/2017/01/17/the-interactive-live-blood-cd-and-the-certified-training-live-blood-analysis-online-course/">Live Blood Analysis CD</a></li>
	<li id="menu-item-1132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132"><a href="https://dreddymd.com/2017/01/17/live-blood-microscopy-analysis-darkfield-course/">LBA Online Course Training</a></li>
	<li id="menu-item-43595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43595"><a href="https://dreddymd.com/category/dark-field-microscopy/dark-field-live-blood-microscopy-course-online/">Darkfield Live Blood Microscopy</a></li>
	<li id="menu-item-43621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43621"><a href="https://dreddymd.com/category/dark-field-microscopy/pleomorphism/">Pleomorphism</a></li>
	<li id="menu-item-37655" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37655"><a href="https://dreddymd.com/2018/04/23/recommend-books-for-our-live-blood-analysis-course/">Recommend books for our Live Blood Analysis Course</a></li>
	<li id="menu-item-45348" class="menu-item menu-item-type-post_type_archive menu-item-object-jetpack-testimonial menu-item-45348"><a href="https://dreddymd.com/testimonial/">All Testimonials</a></li>
	<li id="menu-item-69692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69692"><a href="https://www.bitchute.com/channel/dreddymd/">Videos</a></li>
	<li id="menu-item-37654" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37654"><a href="https://dreddymd.com/2017/02/18/what-is-live-blood-analysis/">What is Live Blood Analysis?</a></li>
</ul>
</li>
<li id="menu-item-4139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4139"><a href="https://dreddymd.com/">Home</a></li>
</ul></div></nav>
		</div>

	</header>

	
	<div id="content" class="site-content">
		<div class="entry-meta">
			<span class="posted-on"><a href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/" rel="bookmark"><time class="entry-date published" datetime="2022-03-09T03:30:00+08:00">March 9, 2022</time><time class="updated" datetime="2022-03-08T10:18:21+08:00">March 8, 2022</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://dreddymd.com/author/dreddymd/">dreddymd</a></span></span> <span class="cat-links"><a href="https://dreddymd.com/category/biological-medicine/" rel="category tag">Biological Medicine</a>, <a href="https://dreddymd.com/category/diseases-disorders/" rel="category tag">Diseases &amp; Disorders</a>, <a href="https://dreddymd.com/category/news-reviews/" rel="category tag">News &amp; Reviews</a></span>					</div><!-- .entry-meta -->
<h1 class="entry-title">The Fauci-led medical dictatorship continues to suppress COVID treatments and target doctors who use them successfully</h1>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-139094" class="post-139094 post type-post status-publish format-standard hentry category-biological-medicine category-diseases-disorders category-news-reviews tag-abuse tag-antiviral-medicines tag-chloroquine tag-coercion tag-dr-fauci tag-family-seperation tag-health-freedom tag-hydroxychloroquine tag-iatrogenic-error tag-isolation tag-ivermectin tag-medical-dictatorship tag-medical-ethics tag-medical-experimentation tag-medical-extremism tag-medical-malfeasance tag-medical-malpractice tag-medical-tyranny tag-off-label-prescription tag-ventilator-associated-death tag-withheld-treatments tag-wrongful-death no-featured-image">
	<div class="entry-body">
		<header class="entry-header">
					</header>
		<div class="entry-content">
			<div class="col col-12 md-col-8 lg-col-9 p0 md-pr1">
<article id="post-139094" class="post-139094 post type-post status-publish format-standard has-post-thumbnail hentry category-biological-medicine category-diseases-and-disorders category-news-and-reviews tag-abuse tag-antiviral-medicines tag-badhealth tag-badmedicine tag-chloroquine tag-coercion tag-Dr-Fauci tag-family-separation tag-health-freedom tag-hydroxychloroquine tag-iatrogenic-error tag-isolation tag-ivermectin tag-medical-dictatorship tag-medical-ethics tag-medical-experimentation tag-medical-extremism tag-medical-malfeasance tag-medical-malpractice tag-Medical-Tyranny tag-off-label-prescription tag-ventilator-associated-death tag-withheld-treatments tag-wrongful-death"></article>
</div>

<div class="wp-block-image">
<figure class=" aligncenter size-large"><img data-attachment-id="112558" data-permalink="https://dreddymd.com/coronavirus-ventilator-patient-hospital-3/" data-orig-file="https://dreddymd.files.wordpress.com/2021/08/coronavirus-ventilator-patient-hospital.jpg" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus-ventilator-patient-hospital" data-image-description="" data-image-caption="" data-medium-file="https://dreddymd.files.wordpress.com/2021/08/coronavirus-ventilator-patient-hospital.jpg?w=300" data-large-file="https://dreddymd.files.wordpress.com/2021/08/coronavirus-ventilator-patient-hospital.jpg?w=1000" src="https://dreddymd.files.wordpress.com/2021/08/coronavirus-ventilator-patient-hospital.jpg?w=712" alt="The Fauci-led medical dictatorship continues to suppress COVID treatments and target doctors who use them successfully" class="wp-image-112558" srcset="https://dreddymd.files.wordpress.com/2021/08/coronavirus-ventilator-patient-hospital.jpg?w=712 712w, https://dreddymd.files.wordpress.com/2021/08/coronavirus-ventilator-patient-hospital.jpg?w=150 150w, https://dreddymd.files.wordpress.com/2021/08/coronavirus-ventilator-patient-hospital.jpg?w=300 300w, https://dreddymd.files.wordpress.com/2021/08/coronavirus-ventilator-patient-hospital.jpg?w=768 768w, https://dreddymd.files.wordpress.com/2021/08/coronavirus-ventilator-patient-hospital.jpg 1000w" sizes="(max-width: 712px) 100vw, 712px" /></figure></div>



<p><a id="381717" href="https://go.globalhealingcenter.com/c/435257/381717/5534"><img class=" alignright" src="https://a.impactradius-go.com/display-ad/5534-381717" alt="The Kidney Cleanse Kit is a comprehensive way to cleanse your kidneys and rejuvenate your system. It includes Renaltrex®, Oxy-Powder®, and Latero-Flora™." width="300" height="250" border="0"></a>An unapologetic medical dictatorship took full control in the United States just two years ago, when Federal Coronavirus Task Force leader, Mike Pence, gave National Institute of Allergy and Infectious Diseases (NIAID) Director Dr. Anthony Fauci full authority to restrict the population by edict.</p>



<p><a href="https://www.wnd.com/2022/03/targeted-doctor-tells-government-suppressed-covid-treatments/" target="_blank" rel="noreferrer noopener">Under the Fauci-led medical dictatorship</a>, discriminate lockdowns were issued, travel restrictions were imposed, civil liberties were threatened, individuals were unlawfully detained, private businesses were shuttered and prison-like social distancing edicts were woven into the fabric of everyday life, destroying livelihoods and abusing children’s minds and bodies.</p>



<p>But the mental abuse and physical restrictions were only the beginning, as government agencies and government authorities conspired with pharmaceutical companies, medical device manufacturers and diagnostics companies to impose harmful medical experiments, bio-surveillance and unlawful detainment on the population.</p>



<p>During this coercive process of racketeering and abuse, dozens of efficacious treatments were withheld, the information quashed. Today’s running COVID-19 death toll represents, to a large extent, an atrocious level of compounding medical error, malpractice and wrongful death.</p>



<p>The state medical boards followed suit with this medical dictatorship, proclaiming that there are no approved treatments for flu-like symptoms and viral infections that were suddenly all being coded as “COVID-19.” The hospitals went along with the no-treatment plan, putting people on ventilators early on and separating family members, while administering drugs that cause organ damage.</p>



<p>Doctors who spoke out and treated patients early on were ultimately persecuted, their communication channels shut down, their licenses threatened.</p>



<h2>Dr. Meryl Nass stands up to the medical tyranny, spreads truth about the government withholding treatments</h2>



<p>Dr. Meryl Nass, an internal medicine specialist with 40 years of experience, is one of several doctors being persecuted for successfully treating patients with ivermectin and hydroxychloroquine (HCQ), among other efficacious solutions. The Maine medical boards claim that Dr. Nass is spreading “COVID-19 misinformation” for the simple act of treating patients successfully early on.</p>



<p>The medical boards ordered Dr. Nass to undergo a psychological examination. She is currently speaking about the abuse, how the government suppressed effective&nbsp;COVID treatments and targeted physicians who prescribed them.</p>



<p>One of the first treatments to be ignored was chloroquine. The medical community knew about the effectiveness of chloroquine for treating severe acute respiratory syndrome, because it was used successfully during the 2003 SARS epidemic and the 2012 MERS outbreaks.</p>



<p>The CDC had previously concluded that “chloroquine has strong antiviral effects on SARS-COV infection, suggesting both prophylactic and therapeutic advantage.”&nbsp;<a href="https://dreddymd.com/2020/07/08/cover-up-dr-anthony-fauci-helped-approve-an-effective-treatment-for-coronavirus-infections-15-years-ago-but-is-suppressing-it-today-in-favor-of-new-high-profit-vaccines/">Fauci himself knew about the drug’s effectiveness</a>&nbsp;against SARS back in 2014, when the NIAID concluded that the drug was safe and effective. That NIAID study actually found&nbsp;66 different drugs to be effective at inhibiting SARS and/or MERS in vitro.</p>



<p>In 2020 and beyond, the NIH, the FDA and the CDC refuse to acknowledge the safety and effectiveness of chloroquine, hydroxychloroquine, ivermectin and a host of other anti-viral medicines. In 2020, treatment options became political weapons. Hydroxychloroquine was suppressed in the media and in the hospitals to attack the sitting president, who recommended its use. Meanwhile, as HCQ was politically demonized, patients suffered and died on mindless hospital protocol that profited from fraudulent COVID-19 diagnosis, unethical non-treatment, hasty non-nutritive care, unwarranted family separation, faithlessness and deadly ventilator use.</p>



<p>Furthermore, because the government withheld treatments, the federal health agencies were able to push through emergency use authorization for experimental COVID-19 “vaccines.” In short, an untold amount of people were not properly treated in 2020. These people were essentially left to die because of the coercion that was used to quash treatments and push faulty vaccines into existence.</p>



<h2>A centralized medical authority is the greatest threat to public health</h2>



<p>Dr. Nass is committed to preserving the doctor-patient relationship to help her patients access both hydroxychloroquine and&nbsp;<a href="https://dreddymd.com/2021/06/10/breakthrough-ivermectin-inhibits-the-sars-cov-2-spike-protein-from-binding-to-ace2-receptors-in-human-tissue/">ivermectin – another drug which has been proven</a>&nbsp;to inhibit the SARS-CoV-2 spike protein from binding to ACE2 receptors in human tissue. However, the Maine Board of Licensure in Medicine is currently targeting Dr. Nass for causing “vaccine hesitancy” and prescribing the two medicines (even though it is perfectly legal for doctors to prescribe off-label drugs).</p>



<p>The board wrote that Dr. Nass can no longer practice medicine because doing so “constitutes an immediate jeopardy to the health and physical safety of the public who might receive her medical services, and that it is necessary to immediately suspend her ability to practice medicine in order to adequately respond to this risk.”</p>



<p>A centralized medical authority, which demands blind obedience of doctors and medical professionals and beholden to pharmaceutical racketeering and&nbsp;<a href="http://vaccines.news/" target="_blank" rel="noreferrer noopener">global vaccine experiments</a>, is not only the greatest source of misinformation. IT IS the greatest threat to public health. This is one of the main reasons why the national emergency remains in place. The hospitals enjoy immunity from liability if the&nbsp;<em>COVID-19 emergency</em>&nbsp;is continually upheld. This permits perpetual medical malfeasance and deception, with no recourse, accountability or justice.</p>



<p>Lance D Johnson&nbsp;</p>



<p><strong>Sources include:</strong></p>



<p><a href="https://www.wnd.com/2022/03/targeted-doctor-tells-government-suppressed-covid-treatments/">WND.com</a></p>



<p><a href="https://dreddymd.com/2020/07/08/cover-up-dr-anthony-fauci-helped-approve-an-effective-treatment-for-coronavirus-infections-15-years-ago-but-is-suppressing-it-today-in-favor-of-new-high-profit-vaccines/">DrEddyMD.com 1</a></p>



<p><a href="https://dreddymd.com/2021/06/10/breakthrough-ivermectin-inhibits-the-sars-cov-2-spike-protein-from-binding-to-ace2-receptors-in-human-tissue/">DrEddyMD.com 2</a></p>


<p><a href="https://www.amazon.com/Quercetin-Zinc-Immune-Support-Supplement/dp/B089NKZT59?crid=CFDUHMZ05497&amp;keywords=antiviral+supplements&amp;qid=1646703380&amp;sprefix=antiviral%2Caps%2C326&amp;sr=8-26&amp;linkCode=li3&amp;tag=dreddyclinic-20&amp;linkId=4bb9c59487885e800e9e46fe0418808b&amp;language=en_US&amp;ref_=as_li_ss_il" target="_blank" rel="noopener"><img class="aligncenter" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=B089NKZT59&amp;Format=_SL250_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=dreddyclinic-20&amp;language=en_US" border="0"></a><img style="border:none !important;margin:0 !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=dreddyclinic-20&amp;language=en_US&amp;l=li3&amp;o=1&amp;a=B089NKZT59" alt="" width="1" height="1" border="0"> <a id="381721" href="https://go.globalhealingcenter.com/c/435257/381721/5534"><img class=" aligncenter" src="https://a.impactradius-go.com/display-ad/5534-381721" alt="The Kidney Cleanse Kit is a comprehensive way to cleanse your kidneys and rejuvenate your system. It includes Renaltrex®, Oxy-Powder®, and Latero-Flora™." width="728" height="90" border="0"></a></p>
<h3>Related Posts</h3>


<ul><li><a href="https://dreddymd.com/2020/10/01/components-of-aloe-vera-extracts-show-antiviral-activity-against-influenza-a/">Components of aloe vera extracts show antiviral activity against influenza A</a></li><li><a href="https://dreddymd.com/2020/02/19/covid-19-coronavirus-found-to-contain-gain-of-function-for-efficient-spreading-human-population/">CONFIRMED: CoVid-19 coronavirus found to contain unique “gain-of-function” property “for efficient spreading in the human population” … exact quote from science paper just published in Antiviral Research</a></li><li><a href="https://dreddymd.com/2018/02/09/the-10-powerful-natural-antibiotics-and-anti-virals-that-kill-superbugs/">The 10 Powerful Natural Antibiotics And Anti-Virals That Kill superbugs</a></li><li><a href="https://dreddymd.com/2021/07/16/the-biggest-crime-committed-during-the-vaccine-heist-is-the-censorship-of-ivermectin/">The biggest crime committed during the vaccine heist is the censorship of Ivermectin</a></li></ul>
			<div id="atatags-1223015761-6227d8577e7bf"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1223015761-6227d8577e7bf',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-custom share-custom-stumbleupon"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-stumbleupon sd-button share-icon no-text" href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/?share=custom-1518074457" target="_blank" title="Click to share on StumbleUpon"><span style="background-image:url(&quot;https://hodgepodgedays.co.uk/wp-content/uploads/2016/01/tiny-stumble.png&quot;);"></span><span class="sharing-screen-reader-text">Click to share on StumbleUpon (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-139094" class="share-linkedin sd-button share-icon no-text" href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-139094" class="share-facebook sd-button share-icon no-text" href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-139094" class="share-twitter sd-button share-icon no-text" href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-139094" class="share-pinterest sd-button share-icon no-text" href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-139094" class="share-skype sd-button share-icon no-text" href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122301576-139094-6227d85781411' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=122301576&amp;post_id=139094&amp;origin=dreddymd.wordpress.com&amp;obj_id=122301576-139094-6227d85781411&amp;domain=dreddymd.com' data-name='like-post-frame-122301576-139094-6227d85781411' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		</div><!-- .entry-content -->

			<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://dreddymd.com/tag/abuse/" rel="tag">abuse</a>, <a href="https://dreddymd.com/tag/antiviral-medicines/" rel="tag">antiviral medicines</a>, <a href="https://dreddymd.com/tag/chloroquine/" rel="tag">chloroquine</a>, <a href="https://dreddymd.com/tag/coercion/" rel="tag">coercion</a>, <a href="https://dreddymd.com/tag/dr-fauci/" rel="tag">Dr Fauci</a>, <a href="https://dreddymd.com/tag/family-seperation/" rel="tag">family seperation</a>, <a href="https://dreddymd.com/tag/health-freedom/" rel="tag">Health Freedom</a>, <a href="https://dreddymd.com/tag/hydroxychloroquine/" rel="tag">hydroxychloroquine</a>, <a href="https://dreddymd.com/tag/iatrogenic-error/" rel="tag">iatrogenic error</a>, <a href="https://dreddymd.com/tag/isolation/" rel="tag">isolation</a>, <a href="https://dreddymd.com/tag/ivermectin/" rel="tag">ivermectin</a>, <a href="https://dreddymd.com/tag/medical-dictatorship/" rel="tag">medical dictatorship</a>, <a href="https://dreddymd.com/tag/medical-ethics/" rel="tag">medical ethics</a>, <a href="https://dreddymd.com/tag/medical-experimentation/" rel="tag">medical experimentation</a>, <a href="https://dreddymd.com/tag/medical-extremism/" rel="tag">medical extremism</a>, <a href="https://dreddymd.com/tag/medical-malfeasance/" rel="tag">medical malfeasance</a>, <a href="https://dreddymd.com/tag/medical-malpractice/" rel="tag">medical malpractice</a>, <a href="https://dreddymd.com/tag/medical-tyranny/" rel="tag">Medical Tyranny</a>, <a href="https://dreddymd.com/tag/off-label-prescription/" rel="tag">off-label prescription</a>, <a href="https://dreddymd.com/tag/ventilator-associated-death/" rel="tag">ventilator-associated death</a>, <a href="https://dreddymd.com/tag/withheld-treatments/" rel="tag">withheld treatments</a>, <a href="https://dreddymd.com/tag/wrongful-death/" rel="tag">wrongful death</a></span>	</footer><!-- .entry-footer -->
			<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/b327d9b9718f168ce18ffd74443ca959?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">dreddymd</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Dr Eddy Bettermann MD focus on Biological Medicine (Biologische Medizin), Darkfield Microscopy (Dunkelfeld Mikroskopie), Orthomolecular Medicine (Orthomolekulare Medizin), Ayurvedic Medicine (Ayurveda), Psychosomatic Medicine (Psychosomatische Medizin), raw food (Rohkost), fasting (Fasten):

Our primary integrative medicine goal is the maintenance of your health and wellness, and we are committed to safe and effective healthcare.
Our specialties include online integrative medicine education by alternative doctor: food and allergy management through the use of Integrative medical therapy, Environmental Medicine, General Family Medicine, Ayurveda, Panchakarma, Chronic Fatigue, ADHD, autism, Fibromyalgia, Yeast/Fungus related diseases – Candidacies, mercury dental replacement and detoxification, Natural Thyroid Replacement, Weight loss, Lyme Disease, Irritable Bowel Disease, Attention Deficit Disorder, Pervasive Developmental Disorders, Multiple Chemical Sensitivities, Addiction related programs, Intestinal Dysbiosis, as well as trigger point therapy using Neural Therapy.

Dr. Eddy Bettermann MD, physician from Germany, consultant and teacher in biological medicine, especially dark field microscopy known as Live Blood Analysis in Thailand, Malaysia, Hong Kong, Singapore and the Philippines. But he lecture also in the USA, Canada and the U.A.E. He speaks english and german.

https://dreddymd.com/2017/01/17/the-interactive-live-blood-cd-and-the-certified-training-live-blood-analysis-online-course/
https://dreddymd.com/courses/
https://dreddymd.com/2017/01/17/live-blood-microscopy-analysis-darkfield-course/

“Let thy Food be thy Medicine and thy Medicine be thy Food.” — Hippocrates

Physician Member of the Medical Board at AOX Singapore,
Medical Doctor at Nurse Mobile Clinic and
Physician at DrEddy Clinic

Our Mission:
The mission of the Integrative Medicine is to search for the most effective treatments for patients by combining both conventional and alternative approaches that address all aspects of health and wellness – biological, psychological, social and spiritual. Biological Medicine is a big part of my work and so is Dark field Microscopy, what I use in my daily practice and what I teach more then 15 years in Asia and around the world: Live Blood Analysis in dark field based on Haematology.
We utilize Live blood analysis since 2004, conventional as well as specialty laboratories for a thorough diagnostic work up of the disease in question. Our integrative medicine treatment regimens are especially unique and are tailored specifically to the individual needs of each patient.

Our Mission: don’t harm, prevent, use food as medicine

We are a reliable partner for integrative medicine in Medical Spa &amp; Clinic Development and integrative medicine Education Training for alternative doctors – we bring different holistic approaches, like Integrative Medicine, Traditional Chinese Medicine and Ayurveda Medicine together. On your request we offer our service in your place as well.

Heavy metal poisoning

Heavy metal poisoning is much more common than most people realize, and if you’re thinking that it doesn’t apply to you because you haven’t been exposed to any, think again. If you’ve eaten fish regularly, had amalgam fillings, received vaccinations, drank contaminated water, or done industrial or agricultural work or pharmaceutical manufacturing, there’s a good chance that you have a fair amount of toxic metals in your system..

We are here to help and to educate!
Wishing your health and happiness
Dr Eddy Bettermann MD
Multimedia library https://bit.ly/2Wgqsd3
Protect you and your family from harmful radiation https://bit.ly/synergyscience-dreddymd
More information about 5G and EMF: https://dreddymd.com/?s=5G+and+EMF
Protocol https://amzn.to/2Nxsfql
DrEddyClinic is affiliate of Amazon and get comission for the products, which we recommend https://www.amazon.com/shop/dreddyclinic , same as GlobalHealing https://dreddymd.com/shop/supplements/			<a class="author-link" href="https://dreddymd.com/author/dreddymd/" rel="author">
				View all posts by dreddymd			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	</div> <!-- .entry-body -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			One thought on &ldquo;<span>The Fauci-led medical dictatorship continues to suppress COVID treatments and target doctors who use them successfully</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-45137" class="comment byuser comment-author-mjnelson99 even thread-even depth-1 highlander-comment">
			<article id="div-comment-45137" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/25526d14d381c513a5d16ab639ad1a60?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://gravatar.com/mjnelson99' rel='external nofollow ugc' class='url'>mjnelson99</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/#comment-45137"><time datetime="2022-03-09T04:15:23+08:00">March 9, 2022 at 4:15 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You might want to at least check out FLCCC for many facts regarding vaccines and alternatives. NO obligation for curiosity. You have choices!</p>
<p id="comment-like-45137" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/?like_comment=45137&#038;_wpnonce=1cddfb8eb1" class="comment-like-link needs-login" rel="nofollow" data-blog="122301576"><span>Like</span></a><span id="comment-like-count-45137" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/?replytocom=45137#respond' data-commentid="45137" data-postid="139094" data-belowelement="div-comment-45137" data-respondelement="respond" data-replyto="Reply to mjnelson99" aria-label='Reply to mjnelson99'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dreddymd.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9924d26778" /><input type="hidden" name="_wp_http_referer" value="/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='139094' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="98d2a2caf3" /></p>
<input type="hidden" name="genseq" value="1646778455" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="101"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dreddymd.com/2022/03/09/bartiromo-blasts-moderna-over-allegations-patenting-genetic-sequence-covid/" rel="prev">Maria Bartiromo blasts Moderna over allegations of patenting a genetic sequence derived from COVID three years prior to plandemic</a></div><div class="nav-next"><a href="https://dreddymd.com/2022/03/09/hong-kong-desperately-trying-keep-casedemic-alive-covid-testing/" rel="next">Hong Kong desperately trying to keep the “casedemic” alive with mandatory mass COVID testing that’s sure to create a “spike” in cases</a></div></div>
	</nav>
		</main>
	</div>

<aside id="secondary" class="widget-area" role="complementary">
				<div id="atatags-1223015763-6227d857866f3"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1223015763-6227d857866f3',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><section id="search-1" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" class="search-form" action="https://dreddymd.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
		placeholder="Search &hellip;"
		value="" name="s"
		title="Search for:" />
		<span class="search-form-icon"></span>
	</label>
	<input type="submit" class="search-submit"
		value="Search" />
</form>
</section><section id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">Microscopy Online Course on the topic of Live Blood Cell Analysis with Certificate</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 280px" class="wp-caption alignnone"><a href="https://www.paypal.me/juvnurse/320USD" rel="httpsdreddymdcom20170117live-blood-microscopy-analysis-darkfield-course noopener" target="_blank"><img width="280" height="211" src="https://dreddymd.files.wordpress.com/2017/01/darkfield-solution.jpg" class="image wp-image-576 aligncenter attachment-full size-full" alt="Microscopy Online Course on the topic of Live Blood Cell Analysis" loading="lazy" style="max-width: 100%; height: auto;" title="Microscopy Online Course on the topic of Live Blood Cell Analysis with Certificate" srcset="https://dreddymd.files.wordpress.com/2017/01/darkfield-solution.jpg 280w, https://dreddymd.files.wordpress.com/2017/01/darkfield-solution.jpg?w=150&amp;h=113 150w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="576" data-permalink="https://dreddymd.com/2017/01/17/the-interactive-live-blood-cd-and-the-certified-training-live-blood-analysis-online-course/darkfield-solution/" data-orig-file="https://dreddymd.files.wordpress.com/2017/01/darkfield-solution.jpg" data-orig-size="280,211" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="darkfield-solution" data-image-description="" data-image-caption="" data-medium-file="https://dreddymd.files.wordpress.com/2017/01/darkfield-solution.jpg?w=280" data-large-file="https://dreddymd.files.wordpress.com/2017/01/darkfield-solution.jpg?w=280" /></a><figcaption class="wp-caption-text"><a href="https://www.paypal.me/juvnurse/320USD" target="_blank" rel="noopener">Purchase the Darkfield Microscopy Online Course on the topic of Live Blood Cell Analysis included Live Blood Analysis CD with Dr. Eddy Bettermann MD</a><a href="https://www.paypal.me/juvnurse/320USD" target="_blank" rel="noopener"><img class=" size-full wp-image-34353 aligncenter" src="https://dreddymd.files.wordpress.com/2018/05/btn_buynow_paypal.gif" alt="btn_buynow_paypal" width="171" height="47" /></a></h4></figcaption></figure></section><section id="media_image-14" class="widget widget_media_image"><h2 class="widget-title">Plant-Based Quercetin: Potent Antioxidant to Support Immunity &#038; Normal Allergen Response</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 312px" class="wp-caption alignnone"><a href="https://go.globalhealingcenter.com/c/435257/899035/5534" rel="httpsgoglobalhealingcentercomc4352579714375534 noopener" target="_blank"><img width="312" height="294" src="https://dreddymd.files.wordpress.com/2020/10/plant-based-quercetin.png" class="image wp-image-78067  attachment-full size-full" alt="Plant-based-quercetin" loading="lazy" style="max-width: 100%; height: auto;" title="Plant-Based Immune Boost: Organic Support for a Strong Immune System" srcset="https://dreddymd.files.wordpress.com/2020/10/plant-based-quercetin.png 312w, https://dreddymd.files.wordpress.com/2020/10/plant-based-quercetin.png?w=150&amp;h=141 150w, https://dreddymd.files.wordpress.com/2020/10/plant-based-quercetin.png?w=300&amp;h=283 300w" sizes="(max-width: 312px) 100vw, 312px" data-attachment-id="78067" data-permalink="https://dreddymd.com/plant-based-quercetin/" data-orig-file="https://dreddymd.files.wordpress.com/2020/10/plant-based-quercetin.png" data-orig-size="312,294" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="plant-based-quercetin" data-image-description="" data-image-caption="" data-medium-file="https://dreddymd.files.wordpress.com/2020/10/plant-based-quercetin.png?w=300" data-large-file="https://dreddymd.files.wordpress.com/2020/10/plant-based-quercetin.png?w=312" /></a><figcaption class="wp-caption-text">Neutralize free radicals and give your body a boost with our Plant-Based Quercetin. This unique antioxidant is made with highly bioavailable ingredients to promote your body’s normal response to allergens, inflammation, and histamines. </figcaption></figure></section><section id="text-1" class="widget widget_text"><h2 class="widget-title">Microscopy Online Course</h2>			<div class="textwidget"><p><a href="https://www.paypal.me/juvnurse/320USD">Microscopy Course on the topic of Live Blood Cell Analysis with Certificate:</a> This unique course covers the width and breath of this very interesting topic. <a href="https://dreddymd.com/courses/" target="_blank" rel="noopener">The objective of this course</a> is to give you readily applicable knowledge of dark field microscopy. In order to give you a broad and balanced perspective, it encompasses both the present medical view, the latest research as well as the pleomorphic view. <a href="http://bit.ly/lba-course-enroll-me-here">Enroll me for the course here!</a></p>
</div>
		</section><section id="media_image-4" class="widget widget_media_image"><h2 class="widget-title">Live Blood Microscopy Analysis Darkfield interactive video Course</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 126px" class="wp-caption alignnone"><a href="https://www.paypal.me/juvnurse/119USD" rel="httpsdreddymdcom20170117live-blood-microscopy-analysis-darkfield-course noopener" target="_blank"><img class="image alignnone" src="https://dreddymd.files.wordpress.com/2017/01/df-darkfieldcd.jpg?w=712" alt="Live Blood Microscopy Analysis Darkfield interactive video Course" width="126" height="126" /></a><figcaption class="wp-caption-text"><a href="https://www.paypal.me/juvnurse/119USD" target="_blank" rel="noopener">Purchase the Live Blood Analysis CD only</a><a href="https://www.paypal.me/juvnurse/119USD" target="_blank" rel="noopener"><img class=" size-full wp-image-34353 aligncenter" src="https://dreddymd.files.wordpress.com/2018/05/btn_buynow_paypal.gif" alt="btn_buynow_paypal" width="171" height="47" /></a></h4></figcaption></figure></section><section id="media_image-19" class="widget widget_media_image"><h2 class="widget-title">CLINIC MONO PEMF DEVICE</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 500px" class="wp-caption alignnone"><a href="http://bit.ly/clinicmono-pemf" rel="httpshealthytobecomproductpemf-dcm3990secure189 noopener" target="_blank"><img width="500" height="500" src="https://dreddymd.files.wordpress.com/2021/02/clinic-mono-suitcase-1-500x500-1.jpg?w=500" class="image wp-image-90819  attachment-500x500 size-500x500" alt="CLINIC MONO PEMF DEVICE" loading="lazy" style="max-width: 100%; height: auto;" title="CLINIC MONO PEMF DEVICE" srcset="https://dreddymd.files.wordpress.com/2021/02/clinic-mono-suitcase-1-500x500-1.jpg 500w, https://dreddymd.files.wordpress.com/2021/02/clinic-mono-suitcase-1-500x500-1.jpg?w=150 150w, https://dreddymd.files.wordpress.com/2021/02/clinic-mono-suitcase-1-500x500-1.jpg?w=300 300w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="90819" data-permalink="https://dreddymd.com/clinic-mono-suitcase-1-500x500/" data-orig-file="https://dreddymd.files.wordpress.com/2021/02/clinic-mono-suitcase-1-500x500-1.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CLINIC-MONO-SUITCASE-1-500&#215;500" data-image-description="" data-image-caption="" data-medium-file="https://dreddymd.files.wordpress.com/2021/02/clinic-mono-suitcase-1-500x500-1.jpg?w=300" data-large-file="https://dreddymd.files.wordpress.com/2021/02/clinic-mono-suitcase-1-500x500-1.jpg?w=500" /></a><figcaption class="wp-caption-text">The new CLINIC MONO from PEMF Systems is a clinical or home device combining a very powerful 3990 Gauss ringer PEMF with a 5 step intensity settings into a practical unit that can be used in wellness or detox centres, in osteopathic and chiropractic clinics as well as in private homes.</figcaption></figure></section><section id="media_image-20" class="widget widget_media_image"><h2 class="widget-title">O3 Power Bundle</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 200px" class="wp-caption alignnone"><a href="http://bit.ly/o3-power-bundle" rel="httpshealthytobecomproducto3-power-bundlesecure189 noopener" target="_blank"><img width="200" height="200" src="https://dreddymd.files.wordpress.com/2021/02/o3-power-bundle-200x200-1.jpg" class="image wp-image-90822  attachment-full size-full" alt="O3-Power-Bundle" loading="lazy" style="max-width: 100%; height: auto;" title="O3 Power Bundle" srcset="https://dreddymd.files.wordpress.com/2021/02/o3-power-bundle-200x200-1.jpg 200w, https://dreddymd.files.wordpress.com/2021/02/o3-power-bundle-200x200-1.jpg?w=150&amp;h=150 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="90822" data-permalink="https://dreddymd.com/o3-power-bundle-200x200/" data-orig-file="https://dreddymd.files.wordpress.com/2021/02/o3-power-bundle-200x200-1.jpg" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="O3-Power-Bundle-200&#215;200" data-image-description="&lt;p&gt;Safe and Clean O3&lt;br /&gt;
The O3 generator from “Healthy To Be” produces medical grade Ozone in the concentrations of 9mg/l to 99mg/l controlled by a flow regulator for pure Oxygen. Every generator is tested and has to be within + – 5% on all concentration settings.&lt;br /&gt;
All devices are CE approved.&lt;/p&gt;
" data-image-caption="" data-medium-file="https://dreddymd.files.wordpress.com/2021/02/o3-power-bundle-200x200-1.jpg?w=200" data-large-file="https://dreddymd.files.wordpress.com/2021/02/o3-power-bundle-200x200-1.jpg?w=200" /></a><figcaption class="wp-caption-text">Safe and Clean O3
The O3 generator from “Healthy To Be” produces medical grade Ozone in the concentrations of 9mg/l to 99mg/l controlled by a flow regulator for pure Oxygen. Every generator is tested and has to be within + – 5% on all concentration settings.
All devices are CE approved.</figcaption></figure></section><section id="media_image-6" class="widget widget_media_image"><h2 class="widget-title">Gut Health Repair Program</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 300px" class="wp-caption alignnone"><a href="https://go.globalhealingcenter.com/c/435257/528207/5534" rel="httpsgoglobalhealingcentercomc4352575282075534"><img width="300" height="250" src="https://dreddymd.files.wordpress.com/2018/05/gut-health-kit-ghk-300x250.gif" class="image wp-image-34509 httpsgoglobalhealingcentercomc4352575282075534 attachment-full size-full" alt="GUT HEALTH KIT" loading="lazy" style="max-width: 100%; height: auto;" title="Gut Health Repair Program" data-attachment-id="34509" data-permalink="https://dreddymd.com/gut-health-kit-ghk-300x250/" data-orig-file="https://dreddymd.files.wordpress.com/2018/05/gut-health-kit-ghk-300x250.gif" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gut-health-kit-ghk-300&#215;250" data-image-description="" data-image-caption="" data-medium-file="https://dreddymd.files.wordpress.com/2018/05/gut-health-kit-ghk-300x250.gif?w=300" data-large-file="https://dreddymd.files.wordpress.com/2018/05/gut-health-kit-ghk-300x250.gif?w=300" /></a><figcaption class="wp-caption-text"><a href="https://go.globalhealingcenter.com/c/435257/528207/5534">GUT HEALTH KIT™</a> Complete Gut Health in 30 Day's</figcaption></figure></section><section id="media_image-12" class="widget widget_media_image"><h2 class="widget-title">Dr. Eddy Bettermann MD</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 960px" class="wp-caption alignnone"><a href="https://dreddymd.com/2018/05/05/schedule-a-phone-consultation/"><img width="960" height="640" src="https://dreddymd.files.wordpress.com/2020/07/dreddy.jpg?w=960" class="image wp-image-65984  attachment-960x640 size-960x640" alt="Eddy Bettermann" loading="lazy" style="max-width: 100%; height: auto;" title="Dr. Eddy Bettermann MD" srcset="https://dreddymd.files.wordpress.com/2020/07/dreddy.jpg 960w, https://dreddymd.files.wordpress.com/2020/07/dreddy.jpg?w=150 150w, https://dreddymd.files.wordpress.com/2020/07/dreddy.jpg?w=300 300w, https://dreddymd.files.wordpress.com/2020/07/dreddy.jpg?w=768 768w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="65984" data-permalink="https://dreddymd.com/dreddy-2/" data-orig-file="https://dreddymd.files.wordpress.com/2020/07/dreddy.jpg" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dreddy" data-image-description="" data-image-caption="" data-medium-file="https://dreddymd.files.wordpress.com/2020/07/dreddy.jpg?w=300" data-large-file="https://dreddymd.files.wordpress.com/2020/07/dreddy.jpg?w=960" /></a><figcaption class="wp-caption-text">focus on Biological Medicine (Biologische Medizin), Darkfield Microscopy (Dunkelfeld Mikroskopie), Orthomolecular Medicine</figcaption></figure></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://dreddymd.com/2022/02/24/covid-nasal-testing-swabs-used-sequence-peoples-genomes-for-analysis/" class="bump-view" data-bump-view="tp">CDC finally admits, casually, that covid nasal “testing” swabs were used to sequence people’s genomes for analysis</a>					</li>
									<li>
					<a href="https://dreddymd.com/2022/03/07/self-spreading-vaccines-put-society-at-grave/" class="bump-view" data-bump-view="tp">Self-spreading vaccines being developed right now could put society at grave risk of an uncontrolled, endless plague</a>					</li>
									<li>
					<a href="https://dreddymd.com/2022/03/08/fauci-cdc-lied-mrna-vaccines-convert-dna-altering-the-human-bodys-genome/" class="bump-view" data-bump-view="tp">Fauci and the CDC lied: mRNA “vaccines” do convert to DNA, altering the human body’s genome</a>					</li>
									<li>
					<a href="https://dreddymd.com/2021/01/03/lower-your-cholesterol-naturally-with-these-foods-and-nutrients/" class="bump-view" data-bump-view="tp">Lower your cholesterol naturally with these foods and nutrients</a>					</li>
									<li>
					<a href="https://dreddymd.com/2021/09/03/dod-hazmat-team-closes-air-space-moderna-vaccine-shipment/" class="bump-view" data-bump-view="tp">DoD dispatches HAZMAT team, closes air space following Moderna vaccine shipment transport truck crash – and these things are “safe” to inject?</a>					</li>
									<li>
					<a href="https://dreddymd.com/2022/03/08/why-us-embassy-official-website-remove-all-evidence-of-ukrainian-bioweapons-labs/" class="bump-view" data-bump-view="tp">Why did the US embassy official website just REMOVE all evidence of Ukrainian bioweapons labs?</a>					</li>
									<li>
					<a href="https://dreddymd.com/2021/09/24/leaked-darpa-document-drastic-analysis-confirms-attack-on-humanity/" class="bump-view" data-bump-view="tp">WORLD BOMBSHELL: Leaked DARPA document, DRASTIC analysis confirms attack on humanity using aerosolized, skin-penetrating nanoparticle spike proteins</a>					</li>
									<li>
					<a href="https://dreddymd.com/2018/02/09/the-10-powerful-natural-antibiotics-and-anti-virals-that-kill-superbugs/" class="bump-view" data-bump-view="tp">The 10 Powerful Natural Antibiotics And Anti-Virals That Kill superbugs</a>					</li>
									<li>
					<a href="https://dreddymd.com/2021/06/10/breakthrough-ivermectin-inhibits-the-sars-cov-2-spike-protein-from-binding-to-ace2-receptors-in-human-tissue/" class="bump-view" data-bump-view="tp">Breakthrough: Ivermectin inhibits the SARS-CoV-2 spike protein from binding to ACE2 receptors in human tissue</a>					</li>
									<li>
					<a href="https://dreddymd.com/2020/12/04/court-rules-covid-19-tests-worthless-media-rejects-science/" class="bump-view" data-bump-view="tp">Court rules Covid-19 tests worthless, media rejects science</a>					</li>
					</ul></section><section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Shop</h2><div class="menu-shop-container"><ul id="menu-shop" class="menu"><li id="menu-item-90830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90830"><a href="http://bit.ly/truly-heal">TRULY HEAL</a></li>
<li id="menu-item-90831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90831"><a href="http://bit.ly/o3-academy">O3 ACADEMY</a></li>
<li id="menu-item-90832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90832"><a href="http://bit.ly/pemf-training">PEMF TRAINING</a></li>
<li id="menu-item-90833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90833"><a href="http://bit.ly/hyperthermia-academy">HYPERTHERMIA</a></li>
<li id="menu-item-90834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90834"><a href="http://bit.ly/healthy-to-be">Healthy to be Shop</a></li>
<li id="menu-item-90835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90835"><a href="http://bit.ly/O3-power-bundle">O3 POWER BUNDLE</a></li>
<li id="menu-item-90836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90836"><a href="http://bit.ly/clinic-mono-pemf">PEMF CLINIC MONO</a></li>
<li id="menu-item-90837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90837"><a href="http://bit.ly/clinic-duo-pemf">PEMF CLINIC DUO</a></li>
<li id="menu-item-90838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90838"><a href="http://bit.ly/pmt-mono">PEMF PMT MONO</a></li>
<li id="menu-item-90839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90839"><a href="http://bit.ly/pmt-duo">PEMF PMT DUO</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a title="DrEddyClinic Shop" target="_blank" rel="noopener" href="https://dreddymd.com/shop/">Shop</a></li>
<li id="menu-item-33219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33219"><a href="https://dreddymd.com/shop/alkaline-water/">Alkaline Water Filter</a></li>
<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-670"><a rel="httpsdreddymdcom20170116detoxcleansing" href="https://dreddymd.com/2017/01/16/detoxcleansing/">Detox/Cleansing</a></li>
<li id="menu-item-669" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-669"><a rel="httpsdreddymdcom20170116health-kits" href="https://dreddymd.com/2017/01/16/health-kits/">Health Kits</a></li>
<li id="menu-item-75923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75923"><a href="https://go.globalhealingcenter.com/c/435257/381555/5534">Complete Body Cleanse Program</a></li>
<li id="menu-item-39553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39553"><a href="https://www.amazon.com/shop/dreddyclinic">Protocol</a></li>
<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a rel="httpsdreddymdcomshopsupplements" href="https://dreddymd.com/shop/supplements/">Supplements</a></li>
<li id="menu-item-51196" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51196"><a href="https://dreddymd.com/2020/01/10/beauty-skin-care/">Beauty &amp; Skin Care</a></li>
</ul></div></section><section id="google_translate_widget-4" class="widget widget_google_translate_widget"><h2 class="widget-title">Translate</h2><div id="google_translate_element"></div></section><section id="media_image-15" class="widget widget_media_image"><h2 class="widget-title">Thyroid Health Kit™ provides the essential nutrients</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 250px" class="wp-caption alignnone"><a href="https://go.globalhealingcenter.com/c/435257/528230/5534" rel="httpsgoglobalhealingcentercomc4352575282305534 noopener" target="_blank"><img class="image httpsgoglobalhealingcentercomc4352575282305534" src="https://cdn.globalhealingcenter.com/am/a/en/thyroid-health-kit-thk-300x250.gif" alt="Thyroid Health Kit™" width="250" height="250" /></a><figcaption class="wp-caption-text">Our <a href="https://go.globalhealingcenter.com/c/435257/528230/5534">Thyroid Health Kit™</a>provides the essential nutrients you need to support normal, healthy thyroid levels including iodine, selenium, and more</figcaption></figure></section><section id="media_image-17" class="widget widget_media_image"><h2 class="widget-title">“1986 THE ACT”: DR. WAKEFIELD’S NEW DRAMATIC FILM</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 1674px" class="wp-caption alignnone"><a href="https://www.bitchute.com/video/AP8346mphRUL/"><img width="1674" height="932" src="https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png?w=1674" class="image wp-image-78071  attachment-1674x932 size-1674x932" alt="“1986 THE ACT”: DR. WAKEFIELD’S NEW DRAMATIC FILM" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png 1674w, https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png?w=150 150w, https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png?w=300 300w, https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png?w=768 768w, https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png?w=1024 1024w" sizes="(max-width: 1674px) 100vw, 1674px" data-attachment-id="78071" data-permalink="https://dreddymd.com/dr-wakefields/" data-orig-file="https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png" data-orig-size="1674,932" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DR-WAKEFIELD’S" data-image-description="" data-image-caption="" data-medium-file="https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png?w=300" data-large-file="https://dreddymd.files.wordpress.com/2020/10/dr-wakefields.png?w=1024" /></a><figcaption class="wp-caption-text">“1986 THE ACT”: DR. WAKEFIELD’S NEW DRAMATIC FILM</figcaption></figure></section>			<div id="atatags-1223015763-6227d85799bd1"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1223015763-6227d85799bd1',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></aside>

	</div>
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="footer-widgets clear">
		<div class="widget-areas">
							<div class="widget-area">
					
		<section id="recent-posts-1" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://dreddymd.com/2022/03/09/hong-kong-desperately-trying-keep-casedemic-alive-covid-testing/">Hong Kong desperately trying to keep the “casedemic” alive with mandatory mass COVID testing that’s sure to create a “spike” in cases</a>
											<span class="post-date">March 9, 2022</span>
									</li>
											<li>
					<a href="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/" aria-current="page">The Fauci-led medical dictatorship continues to suppress COVID treatments and target doctors who use them successfully</a>
											<span class="post-date">March 9, 2022</span>
									</li>
											<li>
					<a href="https://dreddymd.com/2022/03/09/bartiromo-blasts-moderna-over-allegations-patenting-genetic-sequence-covid/">Maria Bartiromo blasts Moderna over allegations of patenting a genetic sequence derived from COVID three years prior to plandemic</a>
											<span class="post-date">March 9, 2022</span>
									</li>
											<li>
					<a href="https://dreddymd.com/2022/03/09/effective-immediately-no-more-grain-will-be-exported-from-hungary/">Effective immediately, no more grain will be exported from Hungary… world headed into global famine scenario</a>
											<span class="post-date">March 9, 2022</span>
									</li>
											<li>
					<a href="https://dreddymd.com/2022/03/09/cdc-admits-covid-19-vaccines-cause-heart-attacks-and-strokes/">CDC quietly admits COVID-19 vaccines cause heart attacks and strokes; Big Pharma media tries to pin blame on anything else</a>
											<span class="post-date">March 9, 2022</span>
									</li>
					</ul>

		</section>				</div><!-- .widget-area -->
			
							<div class="widget-area">
					<section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Posted in</h2><div style="overflow: hidden;"><a href="https://dreddymd.com/category/biological-medicine/" style="font-size: 106.06213548677%; padding: 1px; margin: 1px;"  title="Biological Medicine (1395)">Biological Medicine</a> <a href="https://dreddymd.com/tag/brain-health/" style="font-size: 82.450650515926%; padding: 1px; margin: 1px;"  title="Brain Health (287)">Brain Health</a> <a href="https://dreddymd.com/category/cancer/" style="font-size: 84.219380888291%; padding: 1px; margin: 1px;"  title="Cancer (370)">Cancer</a> <a href="https://dreddymd.com/category/children-health/" style="font-size: 81.811350381337%; padding: 1px; margin: 1px;"  title="Children Health (257)">Children Health</a> <a href="https://dreddymd.com/category/dangerous-drugs-and-medicine/" style="font-size: 83.771870794078%; padding: 1px; margin: 1px;"  title="Dangerous Drugs and Medicine (349)">Dangerous Drugs and Medicine</a> <a href="https://dreddymd.com/category/dark-field-microscopy/dark-field-live-blood-microscopy-course-online/" style="font-size: 86.968371467026%; padding: 1px; margin: 1px;"  title="Dark field live blood Microscopy course online (499)">Dark field live blood Microscopy course online</a> <a href="https://dreddymd.com/category/detox-cleansing/" style="font-size: 80%; padding: 1px; margin: 1px;"  title="Detox Cleansing (172)">Detox Cleansing</a> <a href="https://dreddymd.com/tag/diet/" style="font-size: 80.660610139076%; padding: 1px; margin: 1px;"  title="Diet (203)">Diet</a> <a href="https://dreddymd.com/category/diseases-disorders/" style="font-size: 155.03252579632%; padding: 1px; margin: 1px;"  title="Diseases &amp; Disorders (3693)">Diseases &amp; Disorders</a> <a href="https://dreddymd.com/category/drugs/" style="font-size: 80.362270076267%; padding: 1px; margin: 1px;"  title="drugs (189)">drugs</a> <a href="https://dreddymd.com/category/environmental-health/" style="font-size: 83.750560789592%; padding: 1px; margin: 1px;"  title="Environmental Health (348)">Environmental Health</a> <a href="https://dreddymd.com/tag/epigenetic/" style="font-size: 81.065500224316%; padding: 1px; margin: 1px;"  title="Epigenetic (222)">Epigenetic</a> <a href="https://dreddymd.com/category/nutrition/foods/" style="font-size: 92.658142664872%; padding: 1px; margin: 1px;"  title="Foods (766)">Foods</a> <a href="https://dreddymd.com/category/green-living/" style="font-size: 83.835800807537%; padding: 1px; margin: 1px;"  title="Green Living (352)">Green Living</a> <a href="https://dreddymd.com/tag/gut-and-digestive-health/" style="font-size: 81.44908030507%; padding: 1px; margin: 1px;"  title="Gut and Digestive Health (240)">Gut and Digestive Health</a> <a href="https://dreddymd.com/category/health/" style="font-size: 89.674742036788%; padding: 1px; margin: 1px;"  title="Health (626)">Health</a> <a href="https://dreddymd.com/tag/healthy-foods/" style="font-size: 82.898160610139%; padding: 1px; margin: 1px;"  title="Healthy Foods (308)">Healthy Foods</a> <a href="https://dreddymd.com/tag/herbs/" style="font-size: 84.943921040825%; padding: 1px; margin: 1px;"  title="Herbs (404)">Herbs</a> <a href="https://dreddymd.com/category/immune-system/" style="font-size: 94.192462987887%; padding: 1px; margin: 1px;"  title="Immune System (838)">Immune System</a> <a href="https://dreddymd.com/category/shop/live-blood-course/" style="font-size: 80.021310004486%; padding: 1px; margin: 1px;"  title="Live blood course (173)">Live blood course</a> <a href="https://dreddymd.com/tag/mental-wellness/" style="font-size: 81.555630327501%; padding: 1px; margin: 1px;"  title="Mental Wellness (245)">Mental Wellness</a> <a href="https://dreddymd.com/category/mind-and-body/" style="font-size: 82.493270524899%; padding: 1px; margin: 1px;"  title="Mind and Body (289)">Mind and Body</a> <a href="https://dreddymd.com/category/news-reviews/" style="font-size: 175%; padding: 1px; margin: 1px;"  title="News &amp; Reviews (4630)">News &amp; Reviews</a> <a href="https://dreddymd.com/tag/nutrition/" style="font-size: 99.626514131898%; padding: 1px; margin: 1px;"  title="Nutrition (1093)">Nutrition</a> <a href="https://dreddymd.com/category/nutrition/plants-for-health/" style="font-size: 82.791610587707%; padding: 1px; margin: 1px;"  title="Plants for Health (303)">Plants for Health</a> <a href="https://dreddymd.com/category/nutrition/supplements/" style="font-size: 83.793180798564%; padding: 1px; margin: 1px;"  title="Supplements (350)">Supplements</a> <a href="https://dreddymd.com/category/biological-medicine/survival-medicine/" style="font-size: 81.001570210857%; padding: 1px; margin: 1px;"  title="survival medicine (219)">survival medicine</a> <a href="https://dreddymd.com/category/vaccination/" style="font-size: 121.76760879318%; padding: 1px; margin: 1px;"  title="vaccination (2132)">vaccination</a> <a href="https://dreddymd.com/category/video/" style="font-size: 82.173620457604%; padding: 1px; margin: 1px;"  title="Video (274)">Video</a> <a href="https://dreddymd.com/category/nutrition/supplements/vitamins/" style="font-size: 80.40489008524%; padding: 1px; margin: 1px;"  title="Vitamins (191)">Vitamins</a> </div></section>				</div><!-- .widget-area -->
			
							<div class="widget-area">
					<section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 467,112 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="122301576"/>
					<input type="hidden" name="source" value="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="801ea2bc46" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
			
</section><section id="pages-3" class="widget widget_pages"><h2 class="widget-title">Pages</h2>
			<ul>
				<li class="page_item page-item-41"><a href="https://dreddymd.com/courses/">Live Blood Analysis &#8211; LBA Courses</a></li>
<li class="page_item page-item-55 page_item_has_children"><a href="https://dreddymd.com/shop/">Shop</a>
<ul class='children'>
	<li class="page_item page-item-33207"><a href="https://dreddymd.com/shop/alkaline-water/">Alkaline Water</a></li>
	<li class="page_item page-item-181"><a href="https://dreddymd.com/shop/supplements/">Supplements</a></li>
</ul>
</li>
<li class="page_item page-item-2"><a href="https://dreddymd.com/about/">About</a></li>
<li class="page_item page-item-3"><a href="https://dreddymd.com/contact/">Contact</a></li>
			</ul>

			</section>				</div><!-- .widget-area -->
			
					</div><!-- .widget-areas -->
	</div><!-- .footer-widgets -->
		<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
	
	</div><!-- .site-info -->	</footer>
</div>
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202210z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b327d9b9718f168ce18ffd74443ca959">
	</div>
	<div class="grofile-hash-map-25526d14d381c513a5d16ab639ad1a60">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/dreddymd.wordpress.com\/public.api\/connect\/?action=request&domain=dreddymd.com","logoutURL":"https:\/\/dreddymd.wordpress.com\/wp-login.php?action=logout&_wpnonce=6d488f9e10","homeURL":"https:\/\/dreddymd.com\/","postID":"139094","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1645810379j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-ixion actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://dreddymd.com">
				<img alt='' src='https://dreddymd.files.wordpress.com/2018/07/cropped-lba_microscope_with_monitor.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Dr. Eddy Bettermann MD			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 467,112 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="122301576" />
										<input type="hidden" name="source" value="https://dreddymd.com/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="801ea2bc46" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fdreddymd.com%252F2022%252F03%252F09%252Ffauci-led-medical-dictatorship-continues-suppress-covid-treatments%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://dreddymd.com">
				<img alt='' src='https://dreddymd.files.wordpress.com/2018/07/cropped-lba_microscope_with_monitor.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Dr. Eddy Bettermann MD			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://dreddymd.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fdreddymd.wordpress.com%2F2022%2F03%2F09%2Ffauci-led-medical-dictatorship-continues-suppress-covid-treatments%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fdreddymd.com%252F2022%252F03%252F09%252Ffauci-led-medical-dictatorship-continues-suppress-covid-treatments%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p8hae4-Abs">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/122301576/posts/139094">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dreddymd.com\/2022\/03\/09\/fauci-led-medical-dictatorship-continues-suppress-covid-treatments\/":139094};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/03/09/fauci-led-medical-dictatorship-continues-suppress-covid-treatments/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dreddymd.com\/wp-admin\/admin-ajax.php","nonce":"361125bb1c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dreddymd.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdreddymd.com%2F2022%2F03%2F09%2Ffauci-led-medical-dictatorship-continues-suppress-covid-treatments%2F","blog_id":"122301576","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=122301576&v=wpcom&tz=8&user_id=0&subd=dreddymd","is_public":"1"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUO1OwzAMfCFSU2CDP4hnSRMvdZuvxUk33h5DBYxVmsQ/63zn8x2csjIpVowVJgaLCxnM527iO7hYhaayb44ig6cZGY4NG446Wo/lBtmkEARSq2i6Aq6Fv6rBJzMzPHT9S9crppA9qoJL14MlruullSSn3FiHtPm5jhjENLcB6EwpgmbG+vVF1As5XQX8h4hnymIWZ3VIprE60I8lReOb/ZuwYPbvXaCNxUU92speDbpA0FyxyKRq0ZLqVqe6pMboYcKahau+gRuaE1n3GcOl5KRJ8YjsdcUNIDfewmu/f9rtd8/9/eP0AYfOyyk='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9OLMovLU7N0S0vSM7PRePqZRXr6GPXV5BfXKKblpOYWaRfnJFYlJmXDqOBmuxzbQ3NjC3Njc2NLCyzACrCLM8='></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://dreddymd.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'122301576','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'122301576','v':'wpcom','tz':'8','user_id':'0','post':'139094','subd':'dreddymd'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRTaTJTOXItZEJpOUUyQWUzOD0uLl1maHhQaDk5JVJEL3RfdnIlc2hvdT9SVXJWcDIrbGJfODVEUXFZbnJONWZ4d1thUSZlNzJxUiVsY0JqPThQYkUtd3lGMiVTfE1CdzhOSGZROHAmbVFzPU5HSTQ3ZlEsSXdYeT9DX0JzeFI2UmcyblpiR2pvcmpESWNIOXJRNlN5UXpWZENsak5Db1QyLW14Ry0tK3h6ZEldL1NCNXMvQmpmRXRyVFN1ZHFvRVdBNmZwNVRZLmxaJi5WYi4rJmtoenBxZVVZTWZPSHFPeFI4N1VDMGdDUVUuTjNrUGE9OGwsay8mdVkl'}]);
_stq.push([ 'clickTrackerInit', '122301576', '139094' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
